exim4 spam block

Status
Not open for further replies.

stopka

New member
Joined
Oct 18, 2012
Messages
2
I have problem with locally open relay to local domain

How to stop it??

Thx
 

nobaloney

NoBaloney Internet Svcs - In Memoriam †
Joined
Jun 16, 2003
Messages
26,119
Location
California
[rant]

If you're using either the exim.conf file offered with DirectAdmin, or the SpamBlocker Version 4 file I wrote, then you're not relaying. If you've made changes so you're relaying, then either remove those changes and reinstall the original one, or hire someone to fix your system for you.

Note however that DELIVERING TO AN ADDRESS ON THE SERVER IS NOT RELAYING. I'm shouting because I've answered this many times in the last few days. Someone wrote me personally with the same question. You? Or someone else? It doesn't matter. People who continue to post this will have their posts deleted, and people who write me with this question will find their servers in my blocklists.

I'm getting tired of this question. Your server MUST deliver email sent to it for users local to itself. That's in the RFCs. If you don't want anyone on your server to get email, then turn off exim. If you don't understand how mailservers are supposed to work, then please buy a systems administration book.

[/rant]

Jeff
 
Status
Not open for further replies.
Top