help me

fabulous

Verified User
Joined
Jul 31, 2006
Messages
39
now:permitRootLogin=yes

and i login for "root"

i whether amend this:

**** SPECIAL NOTICE FOR FreeBSD INSTALLATIONS ****
If logging in as a user other than admin or root (using su to gain root access):
You *have* to add "AllowUsers username" to /etc/ssh/sshd_config before you log out from root or you'll lose root on the server forever, and you'll have to format.
 

floris

Verified User
Joined
Oct 23, 2005
Messages
94
I don't understand your question. Please rephrase.
Setting PermitRootLogin to yes is a bad idea, by the way.
 
Last edited:
Top