help please, installation help ,,, kinda


Verified User
Jun 17, 2004
hi, well ive tried the post below on the centos forum and tried a few other places but no luck so far,,, i will put da on it later so i guess its ok to post here, anyway thought i would try this on some of the smart gurus around here.. :D


Ok, here's what iam trying on,, a compaq proliant 8500 server with 8 xeon 550mhz processors, 6 gig ram,, i just installed centos 4.1 on a proliant 3000 dual 550's and 2 gig ram and went smooth as silk, just got the 8500 and it seems to be in good order, but when i tried (twice) to install centos 4.1 it stalls shortly after a screen of stuff installing and the last two items are something about usb ports (no usb on this or the other server), i then tried fedora core 3 for just a test and it stalled like centos but on the ide/floppy line, i would really like to get centos 4.1 installed on this machine so any help/insight would really be appreciated,,,

chuck, a semi nube and a full webslave
Last edited:


NoBaloney Internet Svcs - In Memoriam †
Jun 16, 2003
It's okay to post here but it needs to be in "Off-Topic Discussions" because it's got nothing to with DA yet; I've moved it.

And I doubt you'll get any responses here; I recommend the CentOS users mailing list highly.

It's possible that RHEL (the source code for CentOS is RHEL with minor changes) has some hardware incompatibilities, and somewhat less likely that RHEL works fine but CentOS has managed to come up with some incompatibilities. Either way, the list is a good place to ask.