How to pass 60 sec time limit??

jet1972

Verified User
Joined
Jul 8, 2011
Messages
190
Tried to install clamav with

./build clamav

but there seems to be 60 sec time limit downloading databases...

How to fix this issue?


< HTTP/2 200
< date: Fri, 10 Jan 2020 07:40:42 GMT
< content-type: application/octet-stream
< content-length: 56782618
< set-cookie: __cfduid=de1d2be29388804ee212b6116418146401578642042; expires=Sun, 09-Feb-20 07:40:42 GMT; path=/; domain=.clamav.net; HttpOnly; SameSite=Lax
< last-modified: Thu, 09 Jan 2020 09:59:00 GMT
< etag: "5e16f964-3626f1a"
< expires: Fri, 10 Jan 2020 11:40:42 GMT
< cache-control: public, max-age=14400
< cf-cache-status: HIT
< age: 4252
< accept-ranges: bytes
< strict-transport-security: max-age=15552000
< x-content-type-options: nosniff
< expect-ct: max-age=604800, report-uri="https://report-uri.cloudflare.com/cdn-cgi/beacon/expect-ct"
< server: cloudflare
< cf-ray: 552d011e9a505b13-HEL
<
* Operation timed out after 60000 milliseconds with 32963855 out of 56782618 bytes received
* stopped the pause stream!
* Connection #0 to host database.clamav.net left intact ] 31.44MiB/54.15MiB
WARNING: Download failed (28) WARNING: Message: Timeout was reached
WARNING: getcvd: Can't download daily.cvd from https://database.clamav.net/daily.cvd
Trying again in 5 secs...
 
Top