Internal mails ends up spam folder.

ozgurerdogan

Verified User
Joined
Apr 20, 2008
Messages
293
Whatever I try, I can not stop mail ending up in spam folder for internal domain mail users.

Here is header:
Return-Path: <user1@dadomain.com.tr>
Delivered-To: user2@dadomain.com.tr
Received: from mh12.hostname.com
by mh12.hostname.com with LMTP
id 4qjmOhx8qV24NwAAOJm+Yg
(envelope-from <user1@dadomain.com.tr>)
for <user2@dadomain.com.tr>; Fri, 18 Oct 2019 11:47:24 +0300
Return-path: <user1@dadomain.com.tr>
Envelope-to: user2@dadomain.com.tr
Delivery-date: Fri, 18 Oct 2019 11:47:24 +0300
Received: from mail by mh12.hostname.com with spam-scanned (Exim 4.92.2)
(envelope-from <user1@dadomain.com.tr>)
id 1iLNuu-0003iS-Ru
for user2@dadomain.com.tr; Fri, 18 Oct 2019 11:47:24 +0300
X-Spam-Checker-Version: SpamAssassin 3.4.2 (2018-09-13) on
mh12.hostname.com
X-Spam-Level:
X-Spam-Status: No, score=-101.0 required=7.5 tests=ALL_TRUSTED,TVD_SPACE_RATIO,
URIBL_BLOCKED,USER_IN_WHITELIST autolearn=ham autolearn_force=no
version=3.4.2

Received: from [127.0.0.1] (helo=mh12.hostname.com)
by mh12.hostname.com with esmtpa (Exim 4.92.2)
(envelope-from <user1@dadomain.com.tr>)
id 1iLNuu-0003iM-PC
for user2@dadomain.com.tr; Fri, 18 Oct 2019 11:47:24 +0300
MIME-Version: 1.0
Content-Type: text/plain; charset=US-ASCII;
format=flowed
Content-Transfer-Encoding: 7bit
Date: Fri, 18 Oct 2019 11:47:24 +0300
From: user1@dadomain.com.tr
To: user2@dadomain.com.tr
Subject: user2@dadomain.com.tr
Message-ID: <a28605f7bfd8db67526d45ee6a044053@dadomain.com.tr>
X-Sender: user1@dadomain.com.tr
User-Agent: Roundcube Webmail/1.3.10

Why is this mail end up in spam folder ? User does not have any rule on mail.
Even I disable SA nothing change :)
 

ozgurerdogan

Verified User
Joined
Apr 20, 2008
Messages
293
Did you tried also with mailclient as thunderbird so no webmail/roundcube?

OUTGOING to other mail receivers external does that work?
Yes. Can not find anything in logs also. How can I force it with a rule or something. Because I am stucked.
 
Top