litespeed installation trouble on freebsd 9.2 64 bit

DA-Rff

Verified User
Joined
Dec 4, 2006
Messages
116
When I try to install the litespeed plugin I get the following error code:

Code:
Details

litespeed successfully downloaded
Error unpacking /usr/local/directadmin/plugins/litespeed/plugin.tar.gz : Error restoring file /usr/local/directadmin/plugins/litespeed/plugin.tar.gz : admin/daUninstall.sh: (Empty error message) tar: Error exit delayed from previous errors. : tar returned error code 1

No install.sh script was found. Script not executed.
Error with install script
Thanks!
 

zEitEr

Super Moderator
Joined
Apr 11, 2005
Messages
13,818
Location
GMT +7.00
Hello,

It seems a tar.gz file with a plugin is corrupted. Try to unpack it manually.
 
Top