MariaDB 10.4.10

Erulezz

Verified User
Joined
Sep 14, 2015
Messages
435
Location
Arnhem, NL
Also updates for previous versions (10.2 and 10.3). After the update I got this;

Code:
Created symlink from /etc/systemd/system/mysql.service to /etc/systemd/system/mysqld.service.
Created symlink from /etc/systemd/system/mariadb.service to /etc/systemd/system/mysqld.service.
Created symlink from /etc/systemd/system/multi-user.target.wants/mysqld.service to /etc/systemd/system/mysqld.service.
Removed symlink /etc/systemd/system/multi-user.target.wants/mysqld.service.
Removed symlink /etc/systemd/system/mysql.service.
Removed symlink /etc/systemd/system/mariadb.service.
Created symlink from /etc/systemd/system/mysql.service to /etc/systemd/system/mysqld.service.
Created symlink from /etc/systemd/system/mariadb.service to /etc/systemd/system/mysqld.service.
Created symlink from /etc/systemd/system/multi-user.target.wants/mysqld.service to /etc/systemd/system/mysqld.service.
Ensuring local-infile is disabled for security reasons in MySQL configuration file...
Warning: mysqld.service changed on disk. Run 'systemctl daemon-reload' to reload units.
Running that command doesn't fix or solve anything. However, everything is running fine.
 

wattie

Verified User
Joined
May 31, 2008
Messages
991
Location
Bulgaria
The command is telling you that you must restart mysqld. The build script is doing it anyway.
 
Top