New server (clean DA) and NGINX (also Apache) error

ayberk

Verified User
Joined
Apr 18, 2016
Messages
40
We moved our site to the new server. DA and Centos have set up 7. And Nginx ...

But we can't access the site. What could be the problem?

We can't access over IP either.


We have the same problem when we install Apache.


404 Not Found
nginx


and

Nginx is functioning normally

Thank you
 

wattie

Verified User
Joined
May 31, 2008
Messages
1,055
Location
Bulgaria
Without details from logs, etc., we can only guess. I think you must open a ticket and let a specialist login and look into it.
 

ayberk

Verified User
Joined
Apr 18, 2016
Messages
40
NGINX error,

2019/10/19 06:07:26 [error] 15566#0: *13 openat() "/var/www/html/~akilli" failed (2: No such file or directory), client: **.153.242, server: server.***.com, request: "GET /~akilli HTTP/1.1", host: "***"
2019/10/19 06:07:27 [error] 15566#0: *13 openat() "/var/www/html/~akilli" failed (2: No such file or directory), client:**.153.242, server: server.***.com, request: "GET /~akilli HTTP/1.1", host: "***"
2019/10/19 06:07:27 [error] 15566#0: *13 openat() "/var/www/html/~akilli" failed (2: No such file or directory), client: **.153.242, server: server.***.com, request: "GET /~akilli HTTP/1.1", host: "***"
2019/10/19 06:07:36 [error] 15566#0: *13 openat() "/var/www/html/~akilli" failed (2: No such file or directory), client:**.153.242, server: server.***.com, request: "GET /~akilli HTTP/1.1", host: "***"
2019/10/19 06:07:42 [error] 15566#0: *13 openat() "/var/www/html/~akilli" failed (2: No such file or directory), client:**153.242, server: server.***.com, request: "GET /~akilli HTTP/1.1", host: "***"
2019/10/19 06:10:42 [error] 15566#0: *16 openat() "/var/www/html/~akilli" failed (2: No such file or directory), client: **.153.242, server: server.****.com, request: "GET /~akilli HTTP/1.1", host: "***"
2019/10/19 06:10:43 [error] 15566#0: *16 openat() "/var/www/html/~akilli" failed (2: No such file or directory), client: **.153.242, server: server.***.com, request: "GET /~akilli HTTP/1.1", host: "***"
2019/10/19 06:10:44 [error] 15566#0: *16 openat() "/var/www/html/~akilli" failed (2: No such file or directory), client: **.153.242, server: server.***.com, request: "GET /~akilli HTTP/1.1", host: "***"
2019/10/19 06:10:44 [error] 15566#0: *16 openat() "/var/www/html/~akilli" failed (2: No such file or directory), client: **.153.242, server: server.***.com, request: "GET /~akilli HTTP/1.1", host: "***"
2019/10/19 06:13:39 [error] 15566#0: *18 openat() "/var/www/html/~akilli" failed (2: No such file or directory), client: **.153.242, server: server.***.com, request: "GET /~akilli HTTP/1.1", host: "***"
2019/10/19 06:13:39 [error] 15566#0: *18 openat() "/var/www/html/~akilli" failed (2: No such file or directory), client: **.153.242, server: server.***.com, request: "GET /~akilli HTTP/1.1", host: "***"
 
Last edited:

ayberk

Verified User
Joined
Apr 18, 2016
Messages
40
/var/www/html/~akilli" failed (2: No such file or directory)

NGINX error log.

The site is showing in the wrong folder. It's actually in public_html. How can I fix?
 
Last edited:
Top