Notification to update Exim to 4.92.3?

pinotje

Verified User
Joined
Apr 7, 2010
Messages
27
Location
Maastricht
Hi all,

I have a notification in DirectAdmin, telling me to update Exim to version 4.92.3 while the current version is newer (4.93).
When I update it, it is actually a downgrade.
I made a screenshot, see attachment.

Is this normal? What should I do?
 

Attachments

Last edited:

jayw1

Verified User
Joined
Nov 20, 2019
Messages
126
Location
USA
4.9.3 has serious issues regarding SPF so the downgrade fixes that.
 

pinotje

Verified User
Joined
Apr 7, 2010
Messages
27
Location
Maastricht
Hi Jay,

Thank you, I have downgraded Exim...
CustomBuild shouldn't have notify for an update in the first place...
 
Top