OpenSSL 1.0.2t, 1.1.0l and 1.1.1d

wattie

Verified User
Joined
May 31, 2008
Messages
997
Location
Bulgaria
They fix CVE-2019-1547, CVE-2019-1549 and CVE-2019-1563 - three LOW severity security issues which are very unlikely to affect you at all. Still it is no bad if you update.
 
Top