Openwebmail

exposed

Verified User
Joined
Jul 22, 2003
Messages
53
Anyone tried to configure openwebmail ?? because it should work with vm-pop3d
 

exposed

Verified User
Joined
Jul 22, 2003
Messages
53
OK, who's are willing to join me with trying to setup openwebmail (believe me its mutch better then the webmail client direct admin is currently using)



Hmmm i cant believe somebody likes the crappy webmail included in directadmin.......
 
Last edited:

loopforever

Verified User
Joined
May 30, 2003
Messages
298
Location
/home/admin
According to ps - it runs as root, however, exim runs as mail:

Code:
root     19186  0.0  0.0  1660  128 ?        S    17:06   0:00 vm-pop3d -d 10 -t 600
root     19198  0.0  0.0  1660  128 ?        S    17:06   0:00 vm-pop3d -d 10 -t 600
root     19199  0.0  0.0  1660  128 ?        S    17:06   0:00 vm-pop3d -d 10 -t 600
 

exposed

Verified User
Joined
Jul 22, 2003
Messages
53
Ok, Openwebmail works with the system users as with the virtual users...everything works ok..

Only thing left is that i must create a temp config file for every doman you create, so that doesnt goes automatic...im trying to find where i can add this in directadmin..but dunno yet if this is possible..

Keep ya informed
 
Last edited:

exposed

Verified User
Joined
Jul 22, 2003
Messages
53
Openwebmail runs successfuly on my server now with directadmin, If you want info on how to do this then let me know,,,, and ill will explain it here..

Cheers!!
 

loopforever

Verified User
Joined
May 30, 2003
Messages
298
Location
/home/admin
Hey exposed,

Glad to hear you got it working :)!

If you could, please make a post in this forum with a title: "HOWTO: Install OpenWebmail", with all the instructions and everything needed for people to install and use openwebmail. Eventually, when there is a HOWTO forum, or similar, all the HOWTO threads can be moved there for easy access.

Thanks!
 
Top