Package dependencies problem

skorpio3000

Verified User
Joined
Feb 22, 2010
Messages
9
Hi guys,
I'm running DA on Debian Lenny.
I want to compile xbt_tracker. To compile it i need these packages

apt-get install cmake g++ libboost-date-time-dev libboost-dev libboost-filesystem-dev libboost-program-options-dev libboost-regex-dev libboost-serialization-dev libmysqlclient15-dev make subversion zlib1g-dev
But there is a problem. Some of these packages depend on mysql-common.
I know that since mysql is installed by DA I shouldn't install the one in the
Debian repos.

So what should I do to install the packages above?

-skorpio3000
 
Top