php 5.3.10, add php 5.2.17 question

indexs

Verified User
Joined
Jun 11, 2010
Messages
74
Hello!

I`m run in to problem i guess.

Several of clients needs php 5.2.17, but as i have upgraded to php 5.3.10 this means that some websites are not functioning as they should.

I have read several topics on this forum, but i don`t get how it`s possible to run thous version together as on each post the explanation is different.

It would be really nice to have some clear installation manual - how to install additional php and run it as secondary php, for example php 5.2.17.

Thank you!
 

scsi

Verified User
Joined
Aug 19, 2008
Messages
4,695
You do know that running 5.2.17 is very insecure right? If you feel you still wish to do that there are guides all over the forum on how to do it.
 

indexs

Verified User
Joined
Jun 11, 2010
Messages
74
Yep! I know that insecure! I think i`ll leave it... i have read threads on other forums about PHP and yeah... as i told i`ll leave it!

Thank anyway!
 

aleeza

New member
Joined
Dec 26, 2014
Messages
3
post a link

The following NEW packages will be installed:
apache2-utils apache2.2-common libapr1 libaprutil1 libdb4.5 libsqlite3-0 openssl-blacklist python python-minimal python2.5 python2.5-minimal ssl-cert
 
Top