Please Read before posting

Status
Not open for further replies.

nobaloney

NoBaloney Internet Svcs - In Memoriam †
Joined
Jun 16, 2003
Messages
26,119
Location
California
SpamBlocker2 was first released as SpamBlocker.exim.conf.2.0-beta on July 4, 2005.

Since then it's gone through a total of four beta releases, and then to the release version, marked SpamBlocker.2.0-release, first released on October 8, 2005.

As of this writing, December 26, 2006, this is the version most DA users are probably using, as it's been in DA as the default download for some time.

The first three lines of these SpamBlocker releases look like one of these:

Code:
######################################################################
#                   SpamBlocker.exim.conf.2.0-beta                   #
#   Runtime configuration file for DirectAdmin/Exim 4.24 and above   #
######### IMPORTANT ########## IMPORTANT ########## IMPORTANT ########
Code:
######################################################################
#                  SpamBlocker.exim.conf.2.0-beta2                   #
#   Runtime configuration file for DirectAdmin/Exim 4.24 and above   #
######### IMPORTANT ########## IMPORTANT ########## IMPORTANT ########
Code:
######################################################################
#                  SpamBlocker.exim.conf.2.0-beta3                   #
#   Runtime configuration file for DirectAdmin/Exim 4.24 and above   #
######### IMPORTANT ########## IMPORTANT ########## IMPORTANT ########
Code:
######################################################################
#                  SpamBlocker.exim.conf.2.0-beta4                   #
#   Runtime configuration file for DirectAdmin/Exim 4.24 and above   #
######### IMPORTANT ########## IMPORTANT ########## IMPORTANT ########
Code:
######################################################################
#                 SpamBlocker.exim.conf.2.0-release                  #
#   Runtime configuration file for DirectAdmin/Exim 4.24 and above   #
######### IMPORTANT ########## IMPORTANT ########## IMPORTANT ########
If you've got one of these you should probably upgrade to either the release version of SpamBlocker2, or to the SpamBlocker3 beta.

Jeff
 
Status
Not open for further replies.
Top