*POKE POKE* Mark? John?

loopforever

Verified User
Joined
May 30, 2003
Messages
298
Location
/home/admin
I sent 2 e-mails to Mark 4 days ago, and one e-mail to John 2 days ago. Just curious to see if you guys are still here :p...usually I recieve responses within an hour - this is quite uncharacteristic of them. Has anyone seen or heard from either of them lately?
 

ProWebUK

Verified User
Joined
Jun 9, 2003
Messages
2,326
Location
UK
I know John has been on the forums a fair bit the last day or two. Are you sure your emails are getting through?

Anything we could help you with on here also? :)

Chris
 

loopforever

Verified User
Joined
May 30, 2003
Messages
298
Location
/home/admin
Yes, I'm sure they're getting through:

Code:
2003-12-10 17:51:45 1AUDBI-0001H8-00 => [email]sales@directadmin.com[/email] R=lookuphost T=remote_smtp H=directadmin.com [66.51.122.131] X=TLSv1:DES-CBC3-SHA:168
2003-12-10 17:51:45 1AUDBI-0001H8-00 Completed
;)

And...unfortunately, the question I asked can only be answered by Mark or John. But thanks for offering :)!
 

DirectAdmin Sales

Administrator
Staff member
Joined
Feb 27, 2003
Messages
397
Hi Matt,

I'm pretty sured I replied to you -- let me go through my outgoing e-mails and resend it. :) Give me a few.

Mark
 

DirectAdmin Sales

Administrator
Staff member
Joined
Feb 27, 2003
Messages
397
Not really, files were recovered right away.. It was just a matter of going through a few thousand sent e-mails to find what I was looking for. :)

Mark
 
Top