problem installing multiple php versions

uvhost

Verified User
Joined
Mar 26, 2006
Messages
44
Location
UK
Hi,
I'm following this tutorial https://help.directadmin.com/item.php?id=2094 to enable multiple php version in my vps, but it gets stop in this section


Code:
Installing psr-1.0.0 PHP extension for PHP 56...
Found /usr/local/directadmin/custombuild/psr-1.0.0.tgz
Extracting /usr/local/directadmin/custombuild/psr-1.0.0.tgz...
./build: line 15373: /usr/local/php56/bin/phpize: No such file or directory
./build: line 15377: ./configure: No such file or directory
Trying to make psr-1.0.0 PHP extension...
make: *** No targets specified and no makefile found.  Stop.
any idea how can i solve this?
 

Active8

Verified User
Joined
Jul 13, 2013
Messages
375
Did you install php with custombuild ?, what mode do you use? mod_php or php-fpm ?
More info please
 

smtalk

Administrator
Staff member
Joined
Aug 22, 2006
Messages
9,327
Location
LT, EU
It's phalcon=yes related, fixed in CB 2.0 rev. 2456. Thank you for the report!
 
Top