Problem with mail queue

zstpro

New member
Joined
Aug 2, 2017
Messages
3
Hi, I have a problem with messages sent between accounts.
A message sent from one account in the same domain to another account hangs in the queue.

Log:

2019-10-09 11:03:57 1iI7sf-0007Ob-D5 <= account-sender@domain.pl H=ffy121.internetdsl.tpnet.pl (Gut08) [1.2.3.4] P=esmtpsa X=TLSv1.2:DHE-RSA-AES128-GCM-SHA256:128 CV=no A=login:account-sender@domain.pl S=3103171 id=000d01d57e80$c80a2780$581e7680$@domain.pl T="PISMO PRZEWODNIE DO ZUK" from <account-sender@domain.pl> for account-recipient@domain.pl
2019-10-09 11:04:01 1iI7sf-0007Ob-D5 => redirect-other@domain.com <account-recipient@domain.pl> F=<account-sender@domain.pl> SRS=<SRS0=S89GET=YC=domain.pl=account-sender@domain.pl> R=lookuphost T=remote_smtp S=3143661 H=mx.tlen.pl [193.222.135.150] X=TLSv1.2:ECDHE-RSA-AES256-GCM-SHA384:256 CV=no C="250 ok 1570611841 qp 4880"
2019-10-09 11:28:09 1iI7sf-0007Ob-D5 => account-recipient <account-recipient@domain.pl> F=<account-sender@domain.pl> R=virtual_user_unseen T=dovecot_lmtp_udp S=3143749 C="250 2.0.0 <account-recipient@domain.pl> 4IyzJSmonV2pBwAAD/Z3Yg Saved"


Only manual re-sending results in delivery of the message.
 

ikkeben

Verified User
Joined
May 22, 2014
Messages
603
Location
Netherlands Germany
So you use forwarding then?

MAILS from external clients i guess.?

See more in log files for errors.

With accounts you mean emailaccounts only?
 
Last edited:

zstpro

New member
Joined
Aug 2, 2017
Messages
3
So you use forwarding then?

MAILS from external clients i guess.?

See more in log files for errors.

With accounts you mean emailaccounts only?
1. Yes, this mailbox also has a redirection to an external server.
2. I tried to find the logs for the message with ID 1iI7sf-0007Ob-D5 and nothing else except the attached ones.
3. yes.
 
Top