Question about ping

drackox

Verified User
Joined
Oct 28, 2004
Messages
17
I setup this freeBSD box and have never run into this problem before.

I can ping from the FreeBSD box just fine, i get ping responses from everywhere.

my resolve.conf file has multiple nameservers and one that points to 127.0.0.1

The problem I am having is, I can not ping the freebsd box from another computer.

The freebsd box has a public IP, which i can ping of course from the box itself, but when I get home and try to ping from a windows box or any other box, it will not ping.

Any help would be great.

Thanks
Mike
 

bjseiler

Verified User
Joined
Jun 19, 2003
Messages
197
Is it possible that you or your web host have ping firewalled? What happens when you run a traceroute back in to your freebsd machine?
 

drackox

Verified User
Joined
Oct 28, 2004
Messages
17
It will start the traceroute then towards the end it gets all ***


I thought it was ipfw... but in my rc.conf, it's not setup to load ipfw...

I dont know...
 

bjseiler

Verified User
Joined
Jun 19, 2003
Messages
197
Well, towards the end or at the end? :)

Looks like either your hosting provider or you have a firewall blocking ping.
 

drackox

Verified User
Joined
Oct 28, 2004
Messages
17
I'm not sure...

I'm not sure, but another problem i have is when I do a nslookup on ns1.askrobo.com

it says domain non-existant

but i have another name server pointing to the same server different ip, and it works fine


i cant fig it out :(

ns1.askrobo.com <- does not work

ns1.clean-innovations.com <- works

same server

if you type ns1.askrobo.com in the browser, it takes you to the default ip is shared page

same if you type ns1.clean-innovations.com

can you help?
 
Top