Remove exim notification

minhtd193

Verified User
Joined
Aug 17, 2016
Messages
6
Hi,

I have to rebuild my VPS with no Exim and dovecot but I got so much notification like:

Code:
The service 'Exim' on server server1.vps.com is currently down 
This message has been automatically generated notifying you that the service Exim is currently down.
How I can remove this notification? Before i rename /usr/sbin/exim to /usr/sbin/exim.bak

Thank you!
 

sparek

Verified User
Joined
Jun 27, 2019
Messages
124
sed -i "s%^exim=.*%exim=OFF%g" /usr/local/directadmin/data/admin/services.status
sed -i "s%^exim=.*exim=no%g" /usr/local/directadmin/custombuild/options.conf
systemctl stop exim
systemctl disable exim



Does that work?

The systemctl commands would depend on if you are using a systemd system. If you are using init.d (RHEL 6 / CentOS 6 / ???others?):

/etc/init.d/exim stop
chkconfig exim off


I think? Maybe?
 
Top