System Information Memory shows up wrong

drackox

Verified User
Joined
Oct 28, 2004
Messages
17
I have a question... It doesnt really effect my system, but it's something that is bugin me...

I am running a DellPoweredge 4400: dual xeon pIII 1ghz

It has 4GB of memory and 500gb raid 5

OS is FreeBSD 4.10

The question is:

In the system information it shows:

Processor Name Intel Pentium III Xeon (993.33-MHz 686-class CPU)
Total Memory -324.934 MB
Free Memory -516.926 MB
System Uptime 0 Days, 1 Hours and 24 Minutes
Apache 1.3.32 Running
DirectAdmin Running
Exim 4.42 Running
MySQL 4.0.17 Running
Named 8.3.7 Running
ProFTPd 1.2.9 Running
sshd Running
vm-Pop3d 1.1.6 Running


I understand it showing only 1 processor, but my memory?

Can anyone explain why the memory shows in the negitive? I run top and everything shows fine...

Thanks,
Mike
 

nobaloney

NoBaloney Internet Svcs - In Memoriam †
Joined
Jun 16, 2003
Messages
26,119
Location
California
My guess is that the amount of memory being reported by the OS is larger than the code can display.

Jeff
 

nobaloney

NoBaloney Internet Svcs - In Memoriam †
Joined
Jun 16, 2003
Messages
26,119
Location
California
Well it's only a guess.

Be sure to bring it to DA's attention.

Jeff
 

eSology

Verified User
Joined
Apr 16, 2005
Messages
41
Is this still the case? I have FreeBSD 5.4 with 4GB Memory and it is showing:

Total Memory -72.6016 MB
Free Memory -256.688 MB
Total Swap Memory 18014398507384832 kB
Free Swap Memory 18014398507384832 kB
 
Top