The install seemed to go fine...

hostanet

Verified User
Joined
Jun 11, 2003
Messages
43
Location
Central Illinois USA
however when I try to access it all I get is "page can't be displayed"
I cannot use port 2222 because the datacenter that my server is located in has it locked out.
I edited /usr/local/directadmin/conf/directadmin.conf to reflect the correct port.

My server is still up but after installation I have lost my ability to ssh into my server. I have also lost my administrator FTP capabilities.

Edited: My system drive has been replaced with a spare.
I will try the install again. I will keep you posted.
 
Last edited:

DirectAdmin Support

Administrator
Staff member
Joined
Feb 27, 2003
Messages
9,051
Just an fyi, the admin password will be changed to the value generated during the install. Make *sure* you write it down before you ssh out (it's in the setup.txt).. also it's a very good idea to test your ability to ssh in before sshing out, as FreeBSD is *very* strict about it's sshing policy.

John
 

hostanet

Verified User
Joined
Jun 11, 2003
Messages
43
Location
Central Illinois USA
Second Install Question

The second install seems to have went much better however when I try to login using my username and password the screen just refreshes and the username and password fields are then blank. If I enter a username or password that I know is incorrect

I then get a different screen which says "invalid login.
"Please verify your username and password".

It appears that when I input the correct login info it accepts it but doesn't forward me to the next screen.

Edited:
WOW! - Thanks for fixing it so fast!
Do you want to post the problem and what might have caused it - and the fix?
 
Last edited:
Top