Trying to install libz

Mitch

Verified User
Joined
Apr 16, 2013
Messages
62
Hi all,

I Just tried to solve my original problem:

/usr/local/lib/libz.so.1: no version information available
Someting for the git stuff.

So I followed:
http://help.directadmin.com/item.php?id=372

But after my ./build php n:

checking for MSSQL support via FreeTDS... no
checking for MySQL support... yes
checking for specified location of the MySQL UNIX socket... no
checking for mysql_close in -lmysqlclient... yes
checking for MySQL UNIX socket location... no
checking for MySQLi support... yes
checking whether to enable embedded MySQLi support... no
checking for mysql_set_server_option in -lmysqlclient... no
configure: error: wrong mysql library version or lib not found. Check config.log for more information.

*** There was an error while trying to configure php. Check the custom/ap2/configure.php5 file


How to fix this?
 
Top