update debian5 from 1.44.0 to 1.44.3 fails every day

jonium

Verified User
Joined
Nov 10, 2010
Messages
129
Location
Alezio - Lecce- Apulia - South Italy
Hello,
I have a debian 5 box that everyday tries to update DirectAdmin from 1.44.0 to 1.44.3 without success.
Everyday I got a message:DirectAdmin 1.44.0 to 1.44.3 update is available

How to update it?

Jonium
 

jonium

Verified User
Joined
Nov 10, 2010
Messages
129
Location
Alezio - Lecce- Apulia - South Italy
My version:

[root@lnx2 ~]# cat /proc/version
Linux version 2.6.26-2-686 (Debian 2.6.26-27) (dannf@debian.org) (gcc version 4.1.3 20080704 (prerelease) (Debian 4.1.2-25)) #1 SMP Wed Sep 21 04:35:47 UTC 2011
 

scsi

Verified User
Joined
Aug 19, 2008
Messages
4,695
haha then its debian 4. YOu might as well build a new server.
 
Top