New profile posts

La comprГ©hension et bien d'autres acheter du cialis sur internet conception, gГ©nГ©ralement rГ©solu cliniquement, copiez-les.
At Aquatec innovative Pvt Ltd, we work with a systematic development approach to build custom Web Applications. Our highly skilled team of developers have extensive knowledge in the latest technologies in the industry. You can hire woocommerce developers,for more information contact us.
Hi Mam,

i am using csf and imunify360 in directadmin server. But now the issue is when ever my clients visits a website or page or edit any worpress page or add any new post on his website, immediately the firewall blocks the customer ip and treated its as Brute force attack. so i lost most of my customers. is there any way to fix this issue.?
  • Like
Reactions: niko pual
scriptkitty
scriptkitty
Can you provide the reason for the block from the logs?
C
Craig Joseph
Hello My site index page animate well off line but images lose their animation positions after hosting any help thanks?
Hi Mam
Httpd stopped on my DA. Not able to restart it on DA admin panel. shows this error :

An error has occurred​

/usr/bin/systemctl start httpd.service 2>&1

What do i do?

Also, if you suggest rebuilding Apache.... then will rebuilding Apache destroy my websites already on the server?

kindly help urgently.

regards
amit
scriptkitty
scriptkitty
Hey! What is the output of the following?

service httpd status -l

Also, a rebuild of Apache and confs shouldn't cause any damage to the sites:

cd /usr/local/directadmin/custombuild
./build apache
./build rewrite_confs

Let me know if this helps.

Thanks!
A
scriptkitty
scriptkitty
Hey! Sorry for the delay. I cannot see the full output of the first command. Can you provide this again, but include the full error? It looks like there is a syntax issue.
Hola mucho gusto mi nombre es Roderick J. Pitti soy de Panamá tengo mi propia marca de hosting deje Cpanel para migrar todo a DirectAdmin es la mejor decisión que pude tomar.
Hi: You posted on Oct. 21, 2020 : " I manage to run PHP 4.4 , 5.2 , 5.3 , 5.4 , 5.5 , 5.6 , 7.x inside CentOS 8,
whereas PHP 4 and PHP 5.x are using MariaDB 10.1 client library (installed in separate folder) ....."
I am looking to have PHP 4.4 and 5.3 on CentOS 8. Not sure if your method would work with MySQL? Please let me know.
My email is: [email protected]
Moris
C
ccto
Not tested. I believe probably OK.

You may install (i.e. manual compile) a MySQL 5.7 client library

# ### the configure command -
cmake ../server/ -DCMAKE_INSTALL_PREFIX=/usr/local/somewhere/mariadb-10.1 -DMYSQL_UNIX_ADDR=/var/lib/mysql/mysql.sock -DWITHOUT_SERVER=ON
Top