exim smtp port 25 disable problem


Verified User
Goodmorning everyone,
I ask for an answer because I do not understand the problem.

I changed the setting on the exim.conf file

from daemon_smtp_ports = 25: 587: 465

to daemon_smtp_ports = 465

I no longer receive emails.

Where am I wrong?
thank you all