Latest activity

  • AriyanPayamak
    After updating directadmin to new version,and add CustomBuild 2.01 to DA console , unfortunately some parts have been disabled after...
  • I
    IndiaFollow replied to the thread SSL for port 2222 :(.
    Thanks, Now ran with root user and This is done For this, I am stuck while running: ./letsencrypt.sh request_single your.hostname.com...
  • A
    In /usr/local/directadmin/conf/directadmin.conf I do not have any "systemd=" that's Ok or something is wrong ? I started with debian 10...
    • screenshot.2020-05-25 (3).jpg
  • Richard G
    Richard G replied to the thread Missing pubic_html.
    No problem, you will encounter other nice things... When I was beginning I also missed some easy things. Part of the learning process...
  • Richard G
    Richard G reacted to streamninja's post in the thread Missing pubic_html with Like Like.
    Always the simplest things lol. Thanks man. That was easy. Should have the documentation here a little more detailed. I didn't even see...
  • S
    streamninja replied to the thread Missing pubic_html.
    Always the simplest things lol. Thanks man. That was easy. Should have the documentation here a little more detailed. I didn't even see...
  • Richard G
    Richard G replied to the thread Missing pubic_html.
    Oke it should also have your domain name there. No domain name means you can't do anything yet. Login to Directadmin, go from admin...
  • S
    streamninja replied to the thread Missing pubic_html.
    I dont have much hosted so I just started fresh. Haven't moved anything. In my file path /home/admin/domains I only have default...
  • Richard G
    Richard G replied to the thread Missing pubic_html.
    Ah oke that's a personal license. No the locations are a little different as with cPanel. In cP it was /home/user/public_html In DA...
  • Richard G
    That is correct, but since it's all Enhanced skin I thought I mention it here because it might be related. Yes I scrolled down to the...
  • smtalk
    I see the button here with 1.61. Did you scroll down a bit? This thread had nothing on “2 other things”, so it might be a good idea not...
  • S
    streamninja replied to the thread Missing pubic_html.
    I only have a license for 1 user. The directory should be located for admin user but is not there. I assume it would be located in the...
  • Richard G
    Richard G replied to the thread Missing pubic_html.
    Something went clearly wrong during installation. The public_html directory should be created automatically and should not be needed to...
  • Richard G
    Richard G replied to the thread SSL for port 2222 :(.
    Centos 8 is fine, also have servers running that. As for step 3. Just to be sure, you are logged in as root and executing that command...
  • Richard G
    I don't have a button in "Complete Usage Statistics" for it (only server history button) and I do run DA 1.61...
Top