API error - WP installation

hashmagnet

New member
Joined
Nov 24, 2021
Messages
1
Hi,

I use WHMCS and an add-on that automatically installs WordPress on the server. Unfortunately, on the new server with the latest version of DA (1.63.1), this add-on has stopped working (it is ok on all other servers with older DA).

The problem appears at the very beginning, when the script tries to create the database from the user level. We then get the error: "The request you've made cannot be executed because it does not exist in your authority level"

What could this problem result from? Is this DA bug?

Error log:

0: Accept-Encoding: gzip
1: Accept: */*
2: Authorization: Basic
3: Content-Length: 91
4: Content-Type: application/x-www-form-urlencoded
5: Da-Licc-Nresellers: -1
6: Da-Licc-Nusers: -1
7: Da-Licc-Propack: false
8: Da-Licc-Vdomains: -1
9: Da-Licc-Vps: false
10: Host: XXX
11: X-Da-Remote-Ip: xxx
12: X-Forwarded-For: xxx
Post string: action=create&name=db8531&user=usr8531&passwd=1W8bBr%24B5%24%3Fj&passwd2=1W8bBr%24B5%24%3Fj
auth.authenticated

Command: No authority to run '/CMD_API_DATABASES%20HTTP/1.1%20/'
Dynamic(api=1, error=1):
text='You cannot run this command'
result='"The request you've made cannot be executed because it does not exist in your authority level"'
Command::run: finished /CMD_API_DATABASES%20HTTP/1.1%20/
/CMD_API_DATABASES%20HTTP/1.1%20/
 
Top