Blackhole forward in mail and evolution skin

Leap

Verified User
Joined
Jun 15, 2016
Messages
17
Hi,

Am I missing how to forward mail to the :blackhole: or is it changed/bugged?
I am using 1.60.4 and as the subject says the evolution skin.

I can't add it as an emailaddress and with the pipe option is gets added as "|:blackhole:".
Anybody an idea?

Thanks for the help!
 

smtalk

Administrator
Staff member
Joined
Aug 22, 2006
Messages
8,916
Location
LT, EU
Did you try pre-release? I think it was reported/fixed.
 

Leap

Verified User
Joined
Jun 15, 2016
Messages
17
No, I haven't but then I will wait till the next release and hope for the best! (y)
 
Top