Cannot build OpCache

Anne

Verified User
Joined
Dec 3, 2015
Messages
18
Hi,

I'm new to te CustomBuild 2.0, so far it seems to be a great tool.

My first attempt is to install the opCache. After clicking on build it seems to work and the result is: "done!". But it's not active. After searching a little I see in the Plugin Logs a message that tells me:

Cannot build opCache, because you do not have it set in options.conf file.

This is not very helpful to me, what options.conf file are we talking about? And why this is, do I need to first configure anything that I install via the CustomBuild plugin?
 

ditto

Verified User
Joined
Apr 27, 2009
Messages
2,540
I don't use the Custombuild plugin, but only Custombuild in shell, so I can't answer that. However you just edit the file at /usr/local/directadmin/custombuild/options.conf - find the line that says this:
Code:
opcache=no
and change it to become this:
Code:
opcache=yes
 

Anne

Verified User
Joined
Dec 3, 2015
Messages
18
Hi Ditto,

Thanks a lot, this makes it work. I just don't know yet what the idea behind this is, but I will try to find it. So next time I first have to manually edit the options.conf file and then click on the build button.
 

bdacus01

Verified User
Joined
Jul 22, 2017
Messages
672
Location
Murfreesboro
Hi Ditto,

Thanks a lot, this makes it work. I just don't know yet what the idea behind this is, but I will try to find it. So next time I first have to manually edit the options.conf file and then click on the build button.
You might ready through

You also might like my command line cheat sheet.
 

Attachments

Top