[CB v1.2] phpMyAdmin Not Updating

1024kb

Verified User
Joined
Jun 25, 2014
Messages
44
Hi guys. I'm trying to update phpMyAdmin from from v4.0.10 to the latest v4.2.6 on our CustomBuild 1.2 DirectAdmin install.

I have run ./build versions and ./build update_versions, but all I see is:

Latest version of phpMyAdmin: 4.2.6-all-languages
Installed version of phpMyAdmin: 4.0.10-all-languages

phpMyAdmin 4.0.10-all-languages to 4.2.6-all-languages update is available.
It's like it doesn't want to update. Any ideas?
 

smtalk

Administrator
Staff member
Joined
Aug 22, 2006
Messages
9,097
Location
LT, EU
Aren't you running MySQL 5.1? MySQL 5.5 is required by phpMyAdmin 4.2.6.
 

1024kb

Verified User
Joined
Jun 25, 2014
Messages
44
Bah yes, that is the reason! I feel like a dunce now. My apologies. But thank you for the quick reply.
 
Top