dhcp server does not start

donglee

New member
Joined
Jan 14, 2014
Messages
3
Hi,

Thanks for spotting that on the first one, that was ok in the config actually, must have hit backspace on here when checking it by mistake.
For the second point, it is no spelling mistake.
I want two vlans. ONe for clients (192.168.1.0) and one for servers (192.168.0.0).
DNS and DHCP are on 192.168.0.0 and I'm trying to get dhcp for clients, hence the Huawei NE40E router which handles the dhcp helper for the 192.168.1.0 net.
 

SeLLeRoNe

Super Moderator
Joined
Oct 9, 2004
Messages
6,793
Location
A Coruña, Spain
This is a DirectAdmin Control Panel related forum, definitly the wrong place to ask something like that.

You may have more luck on a Linux oriented forum.

Perhaps, someone would help you, but, dont get mad if any does since this forum is not oriented on that.

Best regards
 

donglee

New member
Joined
Jan 14, 2014
Messages
3
Hi,

Thanks for spotting that on the first one, that was ok in the config actually, must have hit backspace on here when checking it by mistake.
For the second point, it is no spelling mistake.
I want two vlans. One for clients (192.168.1.0) and one for servers (192.168.0.0).
DNS and DHCP are on 192.168.0.0 and I'm trying to get dhcp for clients, hence the Huawei S5700 which handles the dhcp helper for the 192.168.1.0 net.
That's it:
Configure Procedure In Huawei S5700
Step 1 Run:
system-view
The system view is displayed.

Step 2 Run:
dhcp enable
DHCP is enabled globally.

Step 3 Run:
interface vlanif vlan-id
The VLANIF interface view is displayed.

Step 4 Run:
ip address ip-address{ mask| mask-length}
An IP address is allocated to the VLANIF interface.
 
Top