Email returning with 550 errors

sephen

New member
Joined
Nov 12, 2019
Messages
5
Hi,

I'm new to directadmin (ex CPanel/whm user). but for some reason i'm getting 550 errors (550 no such recipient here & 550 Verification failed for...) when creating mailforwarders.
I control my DNS via my hosting provider not via DirectAdmin.
I found a lot of topics about 550 errors and that i would have to build exim.conf but is that something i can do via the gui of cumstombuild?

If found these settings in custombuild:
Screen Shot 2019-12-03 at 14.41.07.pngScreen Shot 2019-12-03 at 14.41.17.png

They're both set to no setting these to yes does not change anything.
Is there a guide to setup email on directadmin somewhere?

Hope someone can help,
Thanks in advance
 

Active8

Verified User
Joined
Jul 13, 2013
Messages
232
You must build exim if you want to use the mail server on the DA server, if you use google or similar then its a different story
 

sephen

New member
Joined
Nov 12, 2019
Messages
5
Hi Active8,
Thanks for your reply.
I build Exim via custombuild...
Screen Shot 2019-12-03 at 15.18.36.png

But the error remains
Does that mean i must build it via ssh?
 

sephen

New member
Joined
Nov 12, 2019
Messages
5
When i create a mailbox the email is delivered but as soon as i create a forwarder i get the 550 errors...
 

Active8

Verified User
Joined
Jul 13, 2013
Messages
232
If you build this by CS it should be sufficient, you have likely DNS errors, maybe you want to share your domain name so we can check ?
 
Top