enabling mod_pagespeed not working

rpr

Verified User
Joined
Oct 20, 2010
Messages
65
Followed:
https://haloseeker.com/install-google-mod_pagespeed-on-centos-with-directadmin/

The module is loaded.
httpd -M
shows
pagespeed_module (shared)

but when curl -I -p http://domain.com:8080
domain.com is replaced by the actual domain it never shows the header of pagespeed.
Even added ModPagespeed On as custom http config.
Code:
[root@vs-web-01-18 itsadmin]# curl -I -p http://domain.com:8080
HTTP/1.1 200 OK
Date: Tue, 31 Jul 2018 12:28:51 GMT
Server: Apache/2
X-Powered-By: PHP/7.1.20
Expires: Sun, 19 Nov 1978 05:00:00 GMT
Cache-Control: no-cache, must-revalidate
X-Content-Type-Options: nosniff
Content-Language: nl
X-Frame-Options: SAMEORIGIN
X-Generator: Drupal 7 (http://drupal.org)
Link: </welkom>; rel="canonical",</node/6>; rel="shortlink"
Cache-Control: max-age=0, no-cache
Content-Type: text/html; charset=utf-8
anyone has a clue why it doesn't work?
 
Top