When I build PHP7.4 I have a problem, pls help me.
checking whether to enable internationalization support... yes checking for icu-uc >= 50.1 icu-io icu-i18n... no configure: error: Package requirements (icu-uc >= 50.1 icu-io icu-i18n) were not met: Requested 'icu-uc >= 50.1' but version of icu-uc is 22.214.171.124 Consider adjusting the PKG_CONFIG_PATH environment variable if you installed software in a non-standard prefix. Alternatively, you may set the environment variables ICU_CFLAGS and ICU_LIBS to avoid the need to call pkg-config. See the pkg-config man page for more details. *** There was an error while trying to configure php. Check the configure file