How to let the php version selector show 4 php versions instead of 2

rembem

Verified User
Joined
Nov 21, 2018
Messages
7
I updated Custombuild and DA to the latest version, and -using the Custombuild panel - set 4 php versions under 'Edit options' > php1/2/3/4_release.
Then rebuilt php, apache.

But in my users' domain settings I still see only 2 php versions to choose from in the version selector.

What do I need to do to have all 4 versions show up in the version selector?
In which config file, where?

I have read this:

https://www.directadmin.com/features.php?id=2276
https://www.directadmin.com/features.php?id=2243

As I understand this, I need to set php1_select to 4, somewhere.
But where? Which setting or config file?

Sorry if this is a stupid question, Custombuild beginner here.

Thanks.
 

lilifeng1984

New member
Joined
Apr 22, 2019
Messages
1
Does PHP 5.2.17 is allowed in one of multiple versions?

Can I have PHP 5.2.17, PHP 5.4, PHP 5.6, and PHP 7.0 simultaneously?
 

zEitEr

Super Moderator
Joined
Apr 11, 2005
Messages
13,818
Location
GMT +7.00
Custombuild 2.x does not support PHP 5.2.x. So I'm not even sure the Directadmin selector will let you choose 5.2.x even if you install it manually.
 
Top