Is quota enabled according to this?

Richard G

Verified User
Joined
Jul 6, 2008
Messages
5,254
Location
Maastricht
Didn't we have another output in another thread? Or was that with a different VPS or was that with somebody else?

repquota: Mountpoint (or device) / not found or has no quota enabled.
repquota: Not all specified mountpoints are using quota.
So no it's not.

Have a look here, it's also explained on how to enable it, things must be done in your /etc/fstab file.
 

psalm91

Verified User
Joined
Sep 20, 2015
Messages
123
Thanks, Yes it is another VPS I am playing around to learn. I got it . It is not enabled but I suppose I need to add
usrquota,grpquota in fstab but it gives me error

This is my fstab

======================================
proc /proc proc defaults 0 0
devpts /dev/pts devpts gid=5,mode=620 0 0
tmpfs /dev/shm tmpfs defaults 0 0
sysfs /sys sysfs defaults 0 0
# /dev/sda1
UUID=f302f27a-bfe0-43fd-95ce-8d916024f46a none swap sw 0 0
# /dev/sda2
UUID=898f9623-8e7d-477a-b9ca-3ae3e6f01019 /boot ext2 defaults 0 0
# /dev/sda3
UUID=c8686bc8-478d-45fd-a123-a11b1f3d46e3 / ext4 defaults,discard 0 0
====================================

I tried to put it here
# /dev/sda3
UUID=c8686bc8-478d-45fd-a123-a11b1f3d46e3 / ext4 defaults,usrquota,grpquota, discard 0 0

is the above wrong?
 

Richard G

Verified User
Joined
Jul 6, 2008
Messages
5,254
Location
Maastricht
is the above wrong?
Yes, there is a space between grpquota, and discard 0 0.

Now it's:
Code:
ext4 defaults,usrquota,grpquota, discard 0 0
should be:
Code:
 ext4 defaults,usrquota,grpquota,discard 0 0
Try and see if the error goes away, if not, what exactly is the error?
 
Top