issue with installing ESF 1.20

wdieke

Verified User
Joined
Jul 16, 2004
Messages
39
when trying to install ESF 1.20 via custombuild 2.0 i get the following:
Updating Easy Spam Fighter
2019-02-08 15:35:54 cwd=/usr/local/directadmin/custombuild 2 args: /usr/sbin/exim --version
2019-02-08 15:35:54 cwd=/usr/local/directadmin/custombuild 2 args: /usr/sbin/exim --version
Your version of Exim does not support SPF, which is needed for Easy Spam Fighter. Please update exim using the CustomBuild script: ./build exim.

The version of exim is most recent:
Exim version 4.91 #4 built 08-Feb-2019 13:27:55
Copyright (c) University of Cambridge, 1995 - 2018
(c) The Exim Maintainers and contributors in ACKNOWLEDGMENTS file, 2007 - 2018
Berkeley DB: Berkeley DB 4.7.25: (March 22, 2017)
Support for: crypteq IPv6 Perl OpenSSL move_frozen_messages Content_Scanning DKIM DNSSEC Event OCSP PRDR Experimental_SRS
Lookups (built-in): lsearch wildlsearch nwildlsearch iplsearch cdb dbm dbmjz dbmnz dnsdb
Authenticators: cram_md5 dovecot plaintext spa
Routers: accept dnslookup ipliteral manualroute queryprogram redirect
Transports: appendfile/maildir/mailstore/mbx autoreply lmtp pipe smtp
Malware: f-protd f-prot6d drweb aveserver fsecure kavdaemon sophie clamd mksd avast sock cmdline
Fixed never_users: 0
Configure owner: 0:0
Size of off_t: 8
2019-02-08 15:40:55 cwd=/usr/local/directadmin/custombuild 2 args: /usr/sbin/exim --version
Configuration file is /etc/exim.conf


So i am a bit stuck. Anyone advice ?
 

wdieke

Verified User
Joined
Jul 16, 2004
Messages
39
Weird, i thought i have done that. For aguments sake tried it again and voila.... Thanks !
 
Top