It's safe to upgrade the OS from outside Directadmin Panel and Custombuild?

jonium

Verified User
Joined
Nov 10, 2010
Messages
115
Location
Alezio - Lecce- Apulia - South Italy
I just did it (already did other times without errors) and got the following errors:

Code:
Downloading packages:
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
Warning: RPMDB altered outside of yum.
  Updating   : 1:grub2-common-2.02-0.76.el7.centos.1.noarch               1/130
  Updating   : 32:bind-license-9.9.4-73.el7_6.noarch                                        2/130
  Updating   : 1:grub2-pc-modules-2.02-0.76.el7.centos.1.noarch                             3/130
  Updating   : kernel-headers-3.10.0-957.5.1.el7.x86_64                                     4/130
  Updating   : tzdata-2018i-1.el7.noarch                                                    5/130
  Updating   : glibc-common-2.17-260.el7_6.3.x86_64                                         6/130
  Updating   : glibc-2.17-260.el7_6.3.x86_64                                                7/130
  Updating   : krb5-libs-1.15.1-37.el7_6.x86_64                                             8/130
  Updating   : systemd-libs-219-62.el7_6.3.x86_64                                           9/130
  Updating   : systemd-219-62.el7_6.3.x86_64                                               10/130
  Updating   : nss-util-3.36.0-1.1.el7_6.x86_64                                            11/130
  Updating   : policycoreutils-2.5-29.el7_6.1.x86_64                                       12/130
  Updating   : mesa-libglapi-18.0.5-4.el7_6.x86_64                                         13/130
  Updating   : freetype-2.8-12.el7_6.1.x86_64                                              14/130
  Updating   : selinux-policy-3.13.1-229.el7_6.9.noarch                                    15/130
  Updating   : 7:device-mapper-1.02.149-10.el7_6.3.x86_64                                  16/130
  Updating   : 7:device-mapper-libs-1.02.149-10.el7_6.3.x86_64                             17/130
  Updating   : 1:grub2-tools-minimal-2.02-0.76.el7.centos.1.x86_64                         18/130
  Updating   : 1:grub2-tools-2.02-0.76.el7.centos.1.x86_64                                 19/130
  Updating   : 7:device-mapper-event-libs-1.02.149-10.el7_6.3.x86_64                       20/130
  Updating   : 1:grub2-tools-extra-2.02-0.76.el7.centos.1.x86_64                           21/130
  Updating   : 32:bind-libs-9.9.4-73.el7_6.x86_64                                          22/130
  Updating   : 1:grub2-pc-2.02-0.76.el7.centos.1.x86_64                                    23/130
  Updating   : 7:device-mapper-event-1.02.149-10.el7_6.3.x86_64                            24/130
  Updating   : 7:lvm2-libs-2.02.180-10.el7_6.3.x86_64                                      25/130
  Updating   : ghostscript-9.07-31.el7_6.9.x86_64                                          26/130
  Updating   : mesa-libgbm-18.0.5-4.el7_6.x86_64                                           27/130
  Updating   : policycoreutils-python-2.5-29.el7_6.1.x86_64                                28/130
  Updating   : nss-3.36.0-7.1.el7_6.x86_64                                                 29/130
  Updating   : nss-sysinit-3.36.0-7.1.el7_6.x86_64                                         30/130
  Updating   : nss-tools-3.36.0-7.1.el7_6.x86_64                                           31/130
  Updating   : libkadm5-1.15.1-37.el7_6.x86_64                                             32/130
  Updating   : glibc-headers-2.17-260.el7_6.3.x86_64                                       33/130
  Updating   : glibc-devel-2.17-260.el7_6.3.x86_64                                         34/130
  Updating   : 4:perl-libs-5.16.3-294.el7_6.x86_64                                         35/130
  Updating   : 4:perl-macros-5.16.3-294.el7_6.x86_64                                       36/130
  Updating   : 4:perl-5.16.3-294.el7_6.x86_64                                              37/130
  Updating   : perl-ExtUtils-Install-1.58-294.el7_6.noarch                                 38/130
  Updating   : 4:perl-devel-5.16.3-294.el7_6.x86_64                                        39/130
  Updating   : perl-ExtUtils-Embed-1.30-294.el7_6.noarch                                   40/130
  Updating   : 1:perl-IO-Zlib-1.10-294.el7_6.noarch                                        41/130
  Updating   : perl-CPAN-1.9800-294.el7_6.noarch                                           42/130
  Updating   : 1:perl-Package-Constants-0.02-294.el7_6.noarch                              43/130
  Updating   : 1:perl-Pod-Escapes-1.04-294.el7_6.noarch                                    44/130
  Updating   : krb5-devel-1.15.1-37.el7_6.x86_64                                           45/130
  Updating   : openldap-2.4.44-21.el7_6.x86_64                                             46/130
  Updating   : 32:bind-9.9.4-73.el7_6.x86_64                                               47/130
  Updating   : mesa-libEGL-18.0.5-4.el7_6.x86_64                                           48/130
  Updating   : ghostscript-devel-9.07-31.el7_6.9.x86_64                                    49/130
  Updating   : 7:lvm2-2.02.180-10.el7_6.3.x86_64                                           50/130
  Updating   : 1:grub2-2.02-0.76.el7.centos.1.x86_64                                       51/130
  Updating   : 32:bind-utils-9.9.4-73.el7_6.x86_64                                         52/130
  Updating   : 1:grub2-efi-x64-2.02-0.76.el7.centos.1.x86_64                               53/130
  Updating   : selinux-policy-targeted-3.13.1-229.el7_6.9.noarch                           54/130
  Updating   : freetype-devel-2.8-12.el7_6.1.x86_64                                        55/130
  Updating   : mesa-libGL-18.0.5-4.el7_6.x86_64                                            56/130
  Updating   : systemd-devel-219-62.el7_6.3.x86_64                                         57/130
  Updating   : systemd-sysv-219-62.el7_6.3.x86_64                                          58/130
  Updating   : libgudev1-219-62.el7_6.3.x86_64                                             59/130
  Updating   : 32:bind-libs-lite-9.9.4-73.el7_6.x86_64                                     60/130
  Updating   : python-perf-3.10.0-957.5.1.el7.x86_64                                       61/130
  Updating   : 1:grub2-efi-x64-modules-2.02-0.76.el7.centos.1.noarch                       62/130
  Installing : kernel-3.10.0-957.5.1.el7.x86_64                                            63/130
  Updating   : glibc-2.17-260.el7_6.3.i686                                                 64/130
  Updating   : krb5-libs-1.15.1-37.el7_6.i686                                              65/130
  Cleanup    : 1:grub2-efi-x64-2.02-0.76.el7.centos.x86_64                                 66/130
  Cleanup    : systemd-devel-219-62.el7.x86_64                                             67/130
  Cleanup    : krb5-libs-1.15.1-34.el7                                                     68/130
  Cleanup    : glibc-2.17-260.el7                                                          69/130
  Cleanup    : selinux-policy-targeted-3.13.1-229.el7_6.6.noarch                           70/130
  Cleanup    : perl-ExtUtils-Embed-1.30-293.el7.noarch                                     71/130
  Cleanup    : perl-ExtUtils-Install-1.58-293.el7.noarch                                   72/130
  Cleanup    : 4:perl-devel-5.16.3-293.el7.x86_64                                          73/130
  Cleanup    : glibc-devel-2.17-260.el7.x86_64                                             74/130
  Cleanup    : glibc-headers-2.17-260.el7.x86_64                                           75/130
  Cleanup    : systemd-sysv-219-62.el7.x86_64                                              76/130
  Cleanup    : ghostscript-devel-9.07-31.el7_6.6.x86_64                                    77/130
  Cleanup    : 1:grub2-efi-x64-modules-2.02-0.76.el7.centos.noarch                         78/130
  Cleanup    : 1:perl-Pod-Escapes-1.04-293.el7.noarch                                      79/130
  Cleanup    : 1:grub2-2.02-0.76.el7.centos.x86_64                                         80/130
  Cleanup    : 1:grub2-pc-2.02-0.76.el7.centos.x86_64                                      81/130
  Cleanup    : 1:grub2-pc-modules-2.02-0.76.el7.centos.noarch                              82/130
  Cleanup    : 1:perl-Package-Constants-0.02-293.el7.noarch                                83/130
  Cleanup    : perl-CPAN-1.9800-293.el7.noarch                                             84/130
  Cleanup    : 1:perl-IO-Zlib-1.10-293.el7.noarch                                          85/130
  Cleanup    : freetype-devel-2.8-12.el7.x86_64                                            86/130
  Cleanup    : kernel-headers-3.10.0-957.1.3.el7.x86_64                                    87/130
  Cleanup    : kernel-3.10.0-514.10.2.el7.x86_64                                           88/130
  Cleanup    : 32:bind-9.9.4-72.el7.x86_64                                                 89/130
ValueError: SELinux policy is not managed or store cannot be accessed.
warning: %postun(bind-32:9.9.4-72.el7.x86_64) scriptlet failed, exit status 1
Non-fatal POSTUN scriptlet failure in rpm package 32:bind-9.9.4-72.el7.x86_64
  Cleanup    : 7:lvm2-2.02.180-10.el7_6.2.x86_64                                           90/130
  Cleanup    : 7:lvm2-libs-2.02.180-10.el7_6.2.x86_64                                      91/130
  Cleanup    : 32:bind-utils-9.9.4-72.el7.x86_64                                           92/130
  Cleanup    : 7:device-mapper-event-1.02.149-10.el7_6.2.x86_64                            93/130
  Cleanup    : 1:grub2-tools-extra-2.02-0.76.el7.centos.x86_64                             94/130
  Cleanup    : openldap-2.4.44-20.el7.x86_64                                               95/130
  Cleanup    : nss-tools-3.36.0-7.el7_5.x86_64                                             96/130
  Cleanup    : nss-3.36.0-7.el7_5.x86_64                                                   97/130
  Cleanup    : nss-sysinit-3.36.0-7.el7_5.x86_64                                           98/130
  Cleanup    : 4:perl-libs-5.16.3-293.el7.x86_64                                           99/130
  Cleanup    : 4:perl-macros-5.16.3-293.el7.x86_64                                        100/130
  Cleanup    : 4:perl-5.16.3-293.el7.x86_64                                               101/130
  Cleanup    : mesa-libEGL-18.0.5-3.el7.x86_64                                            102/130
  Cleanup    : krb5-devel-1.15.1-34.el7.x86_64                                            103/130
  Cleanup    : libkadm5-1.15.1-34.el7.x86_64                                              104/130
  Cleanup    : 1:grub2-tools-2.02-0.76.el7.centos.x86_64                                  105/130
  Cleanup    : 32:bind-libs-9.9.4-72.el7.x86_64                                           106/130
  Cleanup    : mesa-libGL-18.0.5-3.el7.x86_64                                             107/130
  Cleanup    : 32:bind-libs-lite-9.9.4-72.el7.x86_64                                      108/130
  Cleanup    : 1:grub2-tools-minimal-2.02-0.76.el7.centos.x86_64                          109/130
  Cleanup    : ghostscript-9.07-31.el7_6.6.x86_64                                         110/130
  Cleanup    : libgudev1-219-62.el7.x86_64                                                111/130
  Cleanup    : selinux-policy-3.13.1-229.el7_6.6.noarch                                   112/130
  Cleanup    : mesa-libgbm-18.0.5-3.el7.x86_64                                            113/130
  Cleanup    : 7:device-mapper-event-libs-1.02.149-10.el7_6.2.x86_64                      114/130
  Cleanup    : 7:device-mapper-1.02.149-10.el7_6.2.x86_64                                 115/130
  Cleanup    : 7:device-mapper-libs-1.02.149-10.el7_6.2.x86_64                            116/130
  Cleanup    : systemd-219-62.el7.x86_64                                                  117/130
  Cleanup    : policycoreutils-python-2.5-29.el7.x86_64                                   118/130
  Cleanup    : policycoreutils-2.5-29.el7.x86_64                                          119/130
  Cleanup    : systemd-libs-219-62.el7.x86_64                                             120/130
  Cleanup    : mesa-libglapi-18.0.5-3.el7.x86_64                                          121/130
  Cleanup    : freetype-2.8-12.el7.x86_64                                                 122/130
  Cleanup    : krb5-libs-1.15.1-34.el7                                                    123/130
  Cleanup    : nss-util-3.36.0-1.el7_5.x86_64                                             124/130
  Cleanup    : python-perf-3.10.0-957.1.3.el7.x86_64                                      125/130
  Cleanup    : 1:grub2-common-2.02-0.76.el7.centos.noarch                                 126/130
  Cleanup    : 32:bind-license-9.9.4-72.el7.noarch                                        127/130
  Cleanup    : glibc-common-2.17-260.el7.x86_64                                           128/130
  Cleanup    : glibc-2.17-260.el7                                                         129/130
  Cleanup    : tzdata-2018g-1.el7.noarch                                                  130/130
OSError: No such file or directory
ValueError: SELinux policy is not managed or store cannot be accessed.
warning: %posttrans(bind-32:9.9.4-73.el7_6.x86_64) scriptlet failed, exit status 1
Non-fatal POSTTRANS scriptlet failure in rpm package 32:bind-9.9.4-73.el7_6.x86_64
  Verifying  : freetype-devel-2.8-12.el7_6.1.x86_64                                         1/130
  Verifying  : 1:perl-IO-Zlib-1.10-294.el7_6.noarch                                         2/130
  Verifying  : perl-ExtUtils-Embed-1.30-294.el7_6.noarch                                    3/130
  Verifying  : nss-sysinit-3.36.0-7.1.el7_6.x86_64                                          4/130
  Verifying  : 1:grub2-common-2.02-0.76.el7.centos.1.noarch                                 5/130
  Verifying  : 7:device-mapper-libs-1.02.149-10.el7_6.3.x86_64                              6/130
  Verifying  : glibc-devel-2.17-260.el7_6.3.x86_64                                          7/130
  Verifying  : selinux-policy-3.13.1-229.el7_6.9.noarch                                     8/130
  Verifying  : selinux-policy-targeted-3.13.1-229.el7_6.9.noarch                            9/130
  Verifying  : glibc-headers-2.17-260.el7_6.3.x86_64                                       10/130
  Verifying  : 4:perl-devel-5.16.3-294.el7_6.x86_64                                        11/130
  Verifying  : 1:grub2-pc-2.02-0.76.el7.centos.1.x86_64                                    12/130
  Verifying  : nss-tools-3.36.0-7.1.el7_6.x86_64                                           13/130
  Verifying  : krb5-devel-1.15.1-37.el7_6.x86_64                                           14/130
  Verifying  : policycoreutils-2.5-29.el7_6.1.x86_64                                       15/130
  Verifying  : glibc-2.17-260.el7_6.3.x86_64                                               16/130
  Verifying  : krb5-libs-1.15.1-37.el7_6.x86_64                                            17/130
  Verifying  : 4:perl-libs-5.16.3-294.el7_6.x86_64                                         18/130
  Verifying  : mesa-libgbm-18.0.5-4.el7_6.x86_64                                           19/130
  Verifying  : nss-3.36.0-7.1.el7_6.x86_64                                                 20/130
  Verifying  : 1:grub2-tools-2.02-0.76.el7.centos.1.x86_64                                 21/130
  Verifying  : perl-ExtUtils-Install-1.58-294.el7_6.noarch                                 22/130
  Verifying  : 7:device-mapper-event-libs-1.02.149-10.el7_6.3.x86_64                       23/130
  Verifying  : perl-CPAN-1.9800-294.el7_6.noarch                                           24/130
  Verifying  : ghostscript-9.07-31.el7_6.9.x86_64                                          25/130
  Verifying  : libgudev1-219-62.el7_6.3.x86_64                                             26/130
  Verifying  : mesa-libglapi-18.0.5-4.el7_6.x86_64                                         27/130
  Verifying  : libkadm5-1.15.1-37.el7_6.x86_64                                             28/130
  Verifying  : 32:bind-utils-9.9.4-73.el7_6.x86_64                                         29/130
  Verifying  : krb5-libs-1.15.1-37.el7_6.i686                                              30/130
  Verifying  : 7:lvm2-libs-2.02.180-10.el7_6.3.x86_64                                      31/130
  Verifying  : openldap-2.4.44-21.el7_6.x86_64                                             32/130
  Verifying  : systemd-libs-219-62.el7_6.3.x86_64                                          33/130
  Verifying  : 1:perl-Package-Constants-0.02-294.el7_6.noarch                              34/130
  Verifying  : 1:grub2-2.02-0.76.el7.centos.1.x86_64                                       35/130
  Verifying  : 1:perl-Pod-Escapes-1.04-294.el7_6.noarch                                    36/130
  Verifying  : 7:device-mapper-event-1.02.149-10.el7_6.3.x86_64                            37/130
  Verifying  : 1:grub2-efi-x64-modules-2.02-0.76.el7.centos.1.noarch                       38/130
  Verifying  : tzdata-2018i-1.el7.noarch                                                   39/130
  Verifying  : 7:lvm2-2.02.180-10.el7_6.3.x86_64                                           40/130
  Verifying  : policycoreutils-python-2.5-29.el7_6.1.x86_64                                41/130
  Verifying  : python-perf-3.10.0-957.5.1.el7.x86_64                                       42/130
  Verifying  : 1:grub2-efi-x64-2.02-0.76.el7.centos.1.x86_64                               43/130
  Verifying  : glibc-common-2.17-260.el7_6.3.x86_64                                        44/130
  Verifying  : 32:bind-libs-9.9.4-73.el7_6.x86_64                                          45/130
  Verifying  : 1:grub2-tools-minimal-2.02-0.76.el7.centos.1.x86_64                         46/130
  Verifying  : freetype-2.8-12.el7_6.1.x86_64                                              47/130
  Verifying  : 4:perl-5.16.3-294.el7_6.x86_64                                              48/130
  Verifying  : glibc-2.17-260.el7_6.3.i686                                                 49/130
  Verifying  : 7:device-mapper-1.02.149-10.el7_6.3.x86_64                                  50/130
  Verifying  : 1:grub2-tools-extra-2.02-0.76.el7.centos.1.x86_64                           51/130
  Verifying  : 32:bind-license-9.9.4-73.el7_6.noarch                                       52/130
  Verifying  : kernel-headers-3.10.0-957.5.1.el7.x86_64                                    53/130
  Verifying  : systemd-219-62.el7_6.3.x86_64                                               54/130
  Verifying  : nss-util-3.36.0-1.1.el7_6.x86_64                                            55/130
  Verifying  : kernel-3.10.0-957.5.1.el7.x86_64                                            56/130
  Verifying  : 32:bind-libs-lite-9.9.4-73.el7_6.x86_64                                     57/130
  Verifying  : 32:bind-9.9.4-73.el7_6.x86_64                                               58/130
  Verifying  : mesa-libGL-18.0.5-4.el7_6.x86_64                                            59/130
  Verifying  : 4:perl-macros-5.16.3-294.el7_6.x86_64                                       60/130
  Verifying  : mesa-libEGL-18.0.5-4.el7_6.x86_64                                           61/130
  Verifying  : systemd-devel-219-62.el7_6.3.x86_64                                         62/130
  Verifying  : ghostscript-devel-9.07-31.el7_6.9.x86_64                                    63/130
  Verifying  : 1:grub2-pc-modules-2.02-0.76.el7.centos.1.noarch                            64/130
  Verifying  : systemd-sysv-219-62.el7_6.3.x86_64                                          65/130
  Verifying  : 1:grub2-efi-x64-2.02-0.76.el7.centos.x86_64                                 66/130
  Verifying  : selinux-policy-3.13.1-229.el7_6.6.noarch                                    67/130
  Verifying  : 1:grub2-pc-2.02-0.76.el7.centos.x86_64                                      68/130
  Verifying  : 1:grub2-pc-modules-2.02-0.76.el7.centos.noarch                              69/130
  Verifying  : nss-tools-3.36.0-7.el7_5.x86_64                                             70/130
  Verifying  : glibc-2.17-260.el7.i686                                                     71/130
  Verifying  : freetype-2.8-12.el7.x86_64                                                  72/130
  Verifying  : mesa-libgbm-18.0.5-3.el7.x86_64                                             73/130
  Verifying  : 32:bind-9.9.4-72.el7.x86_64                                                 74/130
  Verifying  : policycoreutils-2.5-29.el7.x86_64                                           75/130
  Verifying  : systemd-libs-219-62.el7.x86_64                                              76/130
  Verifying  : 1:grub2-efi-x64-modules-2.02-0.76.el7.centos.noarch                         77/130
  Verifying  : nss-sysinit-3.36.0-7.el7_5.x86_64                                           78/130
  Verifying  : krb5-libs-1.15.1-34.el7.x86_64                                              79/130
  Verifying  : policycoreutils-python-2.5-29.el7.x86_64                                    80/130
  Verifying  : 4:perl-libs-5.16.3-293.el7.x86_64                                           81/130
  Verifying  : kernel-3.10.0-514.10.2.el7.x86_64                                           82/130
  Verifying  : perl-ExtUtils-Install-1.58-293.el7.noarch                                   83/130
  Verifying  : krb5-devel-1.15.1-34.el7.x86_64                                             84/130
  Verifying  : 7:lvm2-libs-2.02.180-10.el7_6.2.x86_64                                      85/130
  Verifying  : 1:perl-Package-Constants-0.02-293.el7.noarch                                86/130
  Verifying  : mesa-libglapi-18.0.5-3.el7.x86_64                                           87/130
  Verifying  : libgudev1-219-62.el7.x86_64                                                 88/130
  Verifying  : systemd-219-62.el7.x86_64                                                   89/130
  Verifying  : 1:perl-IO-Zlib-1.10-293.el7.noarch                                          90/130
  Verifying  : 1:grub2-tools-2.02-0.76.el7.centos.x86_64                                   91/130
  Verifying  : selinux-policy-targeted-3.13.1-229.el7_6.6.noarch                           92/130
  Verifying  : perl-CPAN-1.9800-293.el7.noarch                                             93/130
  Verifying  : freetype-devel-2.8-12.el7.x86_64                                            94/130
  Verifying  : 32:bind-license-9.9.4-72.el7.noarch                                         95/130
  Verifying  : 7:lvm2-2.02.180-10.el7_6.2.x86_64                                           96/130
  Verifying  : 1:grub2-tools-extra-2.02-0.76.el7.centos.x86_64                             97/130
  Verifying  : 1:grub2-tools-minimal-2.02-0.76.el7.centos.x86_64                           98/130
  Verifying  : mesa-libGL-18.0.5-3.el7.x86_64                                              99/130
  Verifying  : 7:device-mapper-event-libs-1.02.149-10.el7_6.2.x86_64                      100/130
  Verifying  : 4:perl-macros-5.16.3-293.el7.x86_64                                        101/130
  Verifying  : ghostscript-9.07-31.el7_6.6.x86_64                                         102/130
  Verifying  : openldap-2.4.44-20.el7.x86_64                                              103/130
  Verifying  : 7:device-mapper-event-1.02.149-10.el7_6.2.x86_64                           104/130
  Verifying  : glibc-2.17-260.el7.x86_64                                                  105/130
  Verifying  : python-perf-3.10.0-957.1.3.el7.x86_64                                      106/130
  Verifying  : 7:device-mapper-1.02.149-10.el7_6.2.x86_64                                 107/130
  Verifying  : 32:bind-libs-lite-9.9.4-72.el7.x86_64                                      108/130
  Verifying  : 32:bind-utils-9.9.4-72.el7.x86_64                                          109/130
  Verifying  : ghostscript-devel-9.07-31.el7_6.6.x86_64                                   110/130
  Verifying  : 4:perl-devel-5.16.3-293.el7.x86_64                                         111/130
  Verifying  : kernel-headers-3.10.0-957.1.3.el7.x86_64                                   112/130
  Verifying  : mesa-libEGL-18.0.5-3.el7.x86_64                                            113/130
  Verifying  : krb5-libs-1.15.1-34.el7.i686                                               114/130
  Verifying  : tzdata-2018g-1.el7.noarch                                                  115/130
  Verifying  : 1:grub2-2.02-0.76.el7.centos.x86_64                                        116/130
  Verifying  : systemd-sysv-219-62.el7.x86_64                                             117/130
  Verifying  : 32:bind-libs-9.9.4-72.el7.x86_64                                           118/130
  Verifying  : nss-3.36.0-7.el7_5.x86_64                                                  119/130
  Verifying  : perl-ExtUtils-Embed-1.30-293.el7.noarch                                    120/130
  Verifying  : 1:perl-Pod-Escapes-1.04-293.el7.noarch                                     121/130
  Verifying  : 1:grub2-common-2.02-0.76.el7.centos.noarch                                 122/130
  Verifying  : libkadm5-1.15.1-34.el7.x86_64                                              123/130
  Verifying  : glibc-common-2.17-260.el7.x86_64                                           124/130
  Verifying  : 7:device-mapper-libs-1.02.149-10.el7_6.2.x86_64                            125/130
  Verifying  : systemd-devel-219-62.el7.x86_64                                            126/130
  Verifying  : glibc-devel-2.17-260.el7.x86_64                                            127/130
  Verifying  : nss-util-3.36.0-1.el7_5.x86_64                                             128/130
  Verifying  : 4:perl-5.16.3-293.el7.x86_64                                               129/130
  Verifying  : glibc-headers-2.17-260.el7.x86_64                                          130/130

Removed:
  kernel.x86_64 0:3.10.0-514.10.2.el7

Installed:
  kernel.x86_64 0:3.10.0-957.5.1.el7

Updated:
  bind.x86_64 32:9.9.4-73.el7_6
  bind-libs.x86_64 32:9.9.4-73.el7_6
  bind-libs-lite.x86_64 32:9.9.4-73.el7_6
  bind-license.noarch 32:9.9.4-73.el7_6
  bind-utils.x86_64 32:9.9.4-73.el7_6
  device-mapper.x86_64 7:1.02.149-10.el7_6.3
  device-mapper-event.x86_64 7:1.02.149-10.el7_6.3
  device-mapper-event-libs.x86_64 7:1.02.149-10.el7_6.3
  device-mapper-libs.x86_64 7:1.02.149-10.el7_6.3
  freetype.x86_64 0:2.8-12.el7_6.1
  freetype-devel.x86_64 0:2.8-12.el7_6.1
  ghostscript.x86_64 0:9.07-31.el7_6.9
  ghostscript-devel.x86_64 0:9.07-31.el7_6.9
  glibc.i686 0:2.17-260.el7_6.3
  glibc.x86_64 0:2.17-260.el7_6.3
  glibc-common.x86_64 0:2.17-260.el7_6.3
  glibc-devel.x86_64 0:2.17-260.el7_6.3
  glibc-headers.x86_64 0:2.17-260.el7_6.3
  grub2.x86_64 1:2.02-0.76.el7.centos.1
  grub2-common.noarch 1:2.02-0.76.el7.centos.1
  grub2-efi-x64.x86_64 1:2.02-0.76.el7.centos.1
  grub2-efi-x64-modules.noarch 1:2.02-0.76.el7.centos.1
  grub2-pc.x86_64 1:2.02-0.76.el7.centos.1
  grub2-pc-modules.noarch 1:2.02-0.76.el7.centos.1
  grub2-tools.x86_64 1:2.02-0.76.el7.centos.1
  grub2-tools-extra.x86_64 1:2.02-0.76.el7.centos.1
  grub2-tools-minimal.x86_64 1:2.02-0.76.el7.centos.1
  kernel-headers.x86_64 0:3.10.0-957.5.1.el7
  krb5-devel.x86_64 0:1.15.1-37.el7_6
  krb5-libs.i686 0:1.15.1-37.el7_6
  krb5-libs.x86_64 0:1.15.1-37.el7_6
  libgudev1.x86_64 0:219-62.el7_6.3
  libkadm5.x86_64 0:1.15.1-37.el7_6
  lvm2.x86_64 7:2.02.180-10.el7_6.3
  lvm2-libs.x86_64 7:2.02.180-10.el7_6.3
  mesa-libEGL.x86_64 0:18.0.5-4.el7_6
  mesa-libGL.x86_64 0:18.0.5-4.el7_6
  mesa-libgbm.x86_64 0:18.0.5-4.el7_6
  mesa-libglapi.x86_64 0:18.0.5-4.el7_6
  nss.x86_64 0:3.36.0-7.1.el7_6
  nss-sysinit.x86_64 0:3.36.0-7.1.el7_6
  nss-tools.x86_64 0:3.36.0-7.1.el7_6
  nss-util.x86_64 0:3.36.0-1.1.el7_6
  openldap.x86_64 0:2.4.44-21.el7_6
  perl.x86_64 4:5.16.3-294.el7_6
  perl-CPAN.noarch 0:1.9800-294.el7_6
  perl-ExtUtils-Embed.noarch 0:1.30-294.el7_6
  perl-ExtUtils-Install.noarch 0:1.58-294.el7_6
  perl-IO-Zlib.noarch 1:1.10-294.el7_6
  perl-Package-Constants.noarch 1:0.02-294.el7_6
  perl-Pod-Escapes.noarch 1:1.04-294.el7_6
  perl-devel.x86_64 4:5.16.3-294.el7_6
  perl-libs.x86_64 4:5.16.3-294.el7_6
  perl-macros.x86_64 4:5.16.3-294.el7_6
  policycoreutils.x86_64 0:2.5-29.el7_6.1
  policycoreutils-python.x86_64 0:2.5-29.el7_6.1
  python-perf.x86_64 0:3.10.0-957.5.1.el7
  selinux-policy.noarch 0:3.13.1-229.el7_6.9
  selinux-policy-targeted.noarch 0:3.13.1-229.el7_6.9
  systemd.x86_64 0:219-62.el7_6.3
  systemd-devel.x86_64 0:219-62.el7_6.3
  systemd-libs.x86_64 0:219-62.el7_6.3
  systemd-sysv.x86_64 0:219-62.el7_6.3
  tzdata.noarch 0:2018i-1.el7

Complete!
Is there something to fix?
 
Top