LMTP error after RCPT TO

sirwiz

Verified User
Joined
Mar 5, 2008
Messages
35
After recent updates we've got those msg for some emails accounts:

2016-01-21 20:30:29 xxx@xxxx.com R=virtual_user T=dovecot_lmtp_udp defer (-44): LMTP error after RCPT TO:<xxx@xxx.com>: 451 4.3.0 <xxx@xxx.com> Temporary internal error


2016-01-21 17:48:12 Received from e-magazyn@ncplus.pl H=mail.ncplus.pl (mail1.ncplus.pl) [91.232.176.218] P=esmtps X=TLSv1:DHE-RSA-AES256-SHA:256 CV=no S=51648 id=201601211648.u0LGYFX0015983@mail1.ncplus.pl T="E-magazyn. Wersal. Prawo krwi - superprodukcja tylko w CANAL+"
2016-01-21 17:48:12 yyy@yyy.pl R=virtual_user T=dovecot_lmtp_udp defer (-44): LMTP error after RCPT TO:<yyy@yyy.pl>: 451 4.3.0 <yyy@yyy.pl> Temporary internal error

Any ideas?
 

smtalk

Administrator
Staff member
Joined
Aug 22, 2006
Messages
9,097
Location
LT, EU
I think you missed CustomBuild warning about the new version of exim.conf :) It requires Dovecot to have LMTP enabled. Please run the following commands to fix it:
Code:
cd /usr/local/directadmin/custombuild
./build set dovecot_conf yes
./build dovecot_conf
 

sirwiz

Verified User
Joined
Mar 5, 2008
Messages
35
I have dovecot_conf set to yes, but i chceck it again for sure and: Changed dovecot_conf option from yes to yes.

This error is not on all emails, just few. Most of them are from one domain, but i have one account from other domain, that is affected too.
 

Juslintek

Verified User
Joined
Feb 27, 2014
Messages
8
Location
Vilnius, Lithuania
Same problem here,
cd /usr/local/directadmin/custombuild
./build set dovecot_conf yes
./build dovecot_conf
doesn't help.

I'm guessing thats because domain is not delegated to the nameserver of vps. And in dns zone there are dkim and dmarc records.

Found problem, seemed that even inbox size limit in mb wasn't reached after setting it to unlimited problem was gone.
 
Last edited:
Top