Mail/MX, NS and panel issues

aammiitt

Verified User
Joined
May 29, 2021
Messages
15
what is this message? Why am i getting this after i bought the license after the trail period?

Mail issue. Mx Records required. Also is the NS provided in the DNS records can be entered in the domain?Untitled.png
 

jamgames2

Verified User
Joined
Aug 16, 2019
Messages
386
@aammiitt

Personal License, meaning 1User (And) 10Domains ( count by All User )
Admin or Reseller or Normal User = 1User

Domain will count all User > 10,
mean it's doesn't count per User
 

Richard G

Verified User
Joined
Jul 6, 2008
Messages
6,484
Location
Maastricht
mean it's doesn't count per User
Correct, it counts per account. And there may only exist 1 account with personal license, which is admin. So admin can have 10 domains.
Like Zhenyapan says, he needs to remove both accounts mentioned.
 

aammiitt

Verified User
Joined
May 29, 2021
Messages
15
Thanks a ton guys!
But then this sounds ridiculous. Coz there is understandably only one Admin and the other two are actually below it. I can remove the reseller account that's... still okay but the User i would need for the developer's to access a separate panel other than the DA root access. Sounds absolutely insane and unfair...
 

Richard G

Verified User
Joined
Jul 6, 2008
Messages
6,484
Location
Maastricht
Sounds absolutely insane and unfair...
That's your opinion. The personal license is very clear about it. It's a personal license, 1 person, not more persons.
You could create separate FTP accounts for developpers with seperate access for example, that is possible.
Nothing unfair about it, there is a reason the price is that low for the personal license.
 

aammiitt

Verified User
Joined
May 29, 2021
Messages
15
I understood that now Richard. Thanks!
I did a blunder in removing the users/reseller. I just tried to remove the reseller but missed the fact that the user having the files and DB were all under it :(
Once i removed it.... the user under it with everything else gone..... :(

I have a local backup but that 1 month back. in between a lot of work/data entry was done.... can't find that. Is there a way to retrieve that?

Also again httpd service went kaput
Error: /usr/bin/systemctl start httpd.service 2>&1
why does this happen again and again?
 

Richard G

Verified User
Joined
Jul 6, 2008
Messages
6,484
Location
Maastricht
can't find that. Is there a way to retrieve that?
No I'm sorry. Linux is not like Windows. It does not have a trashcan for removal as root under console and there is no undelete option.
Always take care before you remove things, that you have recent backups, just to be sure. I also learned the hard way when I began, so you're not the only one. ;)

As for your httpd service, that has to be investigated, but you already have another thread about that, so lets keep that in that thread. And in a 3rd thread smtalk already answered you to test something. Please to not double or triplepost everywhere the same problem.
 
Top