MariaDB upgrade doesn't work (centos 5/6)

bassie83

Verified User
Joined
Dec 23, 2016
Messages
6
We use many years Direct admin CB 2.0 on our centos 6 servers, and once in a while I run the updates. But since a couple of weeks the MariaDB updates will not install anymore. When I look at the install rules I see the following install lines": Downloading mysql/MariaDB-10.0.32-centos5-x86_64-client.rpm

I think the problem is that he wants to download the centos5 version of MariaDB, but we run Centos 6.9. Can I change this in a config file or something? I can't find where this config should be available.
 
Top