minor problem with php

ixnet

New member
Joined
Oct 30, 2012
Messages
1
Hi sorry first for my bad english but i will try to be the more clearly possible.

courently have a vps with centos 5.8 last version of directadmin on it. i also have upgraded to php 5.3 using tutorial on this forum but when i try to install a php script named: PartKeepr i got this error:
Code:
Testing for correct PHP settings...Error

You are missing the Imagick library for PHP. Please install and activate it.
i am i bit lost and dont realy know whats to do from this ;\

ty for your help
 
Top