Need help finalizing SpamBlocker3

nobaloney

NoBaloney Internet Svcs - In Memoriam †
Joined
Jun 16, 2003
Messages
26,119
Location
California
First let me be honest. This is not a paid position.

This is an opportunity for one or more people to help me debug some issues I'm having with SpamBlocker3 that need to be addressed before we go live with the release.

SpamBlocker3 is an open-source exim.conf file designed for DirectAdmin. We give it to the community as a free gift. I spent almost all day yesterday but have a few issues I need to resolve but cannot.

I need help from one or more people:

1) Anyone who uses kmail on a linux desktop.

2) Anyone who currently uses port 587 for submitting email.

3) Anyone who knows their local desktop system doesn't send a fully formatted domain name in it's "helo/ehlo" message.

4) Someone using Outlook.

5) Someone using Outlook Express.

Thanks.

If you'd like to help me with final debugging on the latest release of this Open Source Project, please either PM me (if you do, please include your email address in your PM), or write me at the email address below in my script.

Thanks.

Jeff
 

Chrysalis

Verified User
Joined
Aug 25, 2004
Messages
1,584
Location
uk
I can only help on #4 I use outlook, but none of the stuff applies to me.
 

floyd

Verified User
Joined
Mar 29, 2005
Messages
5,315
I think Jeff wanted people to either send him a PM with their email address or send him an email directly.
 

nobaloney

NoBaloney Internet Svcs - In Memoriam †
Joined
Jun 16, 2003
Messages
26,119
Location
California
It's okay, I read here, as well ;) .

Just not as often as I check email.

Martynas, if I set up an email address on one of our testbeds for you can you please try sending mail through port 587? If you get it to work, then please tell me your settings; I can't get it to work with Kmail on my desktop.

Chrysalis, same question for you.

Please let me know and I'll set up the email accounts.

Thanks.

Jeff
 

smtalk

Administrator
Staff member
Joined
Aug 22, 2006
Messages
8,891
Location
LT, EU
It's okay, I read here, as well ;) .

Just not as often as I check email.

Martynas, if I set up an email address on one of our testbeds for you can you please try sending mail through port 587? If you get it to work, then please tell me your settings; I can't get it to work with Kmail on my desktop.

Chrysalis, same question for you.

Please let me know and I'll set up the email accounts.

Thanks.

Jeff
Okay, I can try :)
 

Chrysalis

Verified User
Joined
Aug 25, 2004
Messages
1,584
Location
uk
yeah thats fine just pm me on here with the email login details and I will mess with it on port 587 in the client.
 
Top