NFS statd won't start

HL-Hosting

Verified User
Joined
Jul 25, 2003
Messages
20
Location
New York City
Yesterday the server which is running Red Hat 7.3 ran an update for Direct Admin which is a web hosting control panel. While it was starting this is what happened:

Loading system font: [ OK ]
Initializing random number generator: [ OK ]
-Nothing happens after the random number generator process, it just does nothing. I then pressed Ctrl + Alt + Del and got:

INIT: Switch to runlevel: 6
INIT: Sending processes the TERM Signal
Saving random speed: [ OK ]
Stopping NFS Statd: [ FAILED ]
Stopping portmapper: /etc/rcb.d/K87portmap: kill: (488) - No such process
Shutting down kernel logger: [ OK ]
Shutting down system logger: [ OK ]
Starting killall: [ OK ]
Sending all processes the TERM signal... [ OK ]
Sending all processes the KILL Signal... md: recovery thread got woken up... md: recovery thread finished....
[ OK ]
Syncing hardware clock to system time [ OK ]
modprobe:modprobe: Can't locate module ppp0

Question: Why is the server not processing the other services.
 

DirectAdmin Support

Administrator
Staff member
Joined
Feb 27, 2003
Messages
8,988
Hello,

I'm not too sure why it isn't working. Perhaps try running:
Code:
service nfs start
to see why it isn't starting. Also check /var/log/messages for possible errors messages.

John
 

HL-Hosting

Verified User
Joined
Jul 25, 2003
Messages
20
Location
New York City
I just tried service nfs start
But it didn't work, it just keeps on doing the samething which is nothing. The last process that it started is the:

Initializing random number generator: [ OK ]

Then, it just stays there...
I really need to extract these files.
How would I be able to do that using another linux server?
 

DirectAdmin Support

Administrator
Staff member
Joined
Feb 27, 2003
Messages
8,988
If it doesn't start, it should give you a reason somewhere. Check /var/log/messages, or hunt around for another log if it has it's own.

John
 

HL-Hosting

Verified User
Joined
Jul 25, 2003
Messages
20
Location
New York City
The server doesn't do anything.... therefore I can't view any logs.
I was wondering what would be the best way to view all the files that I have in that server using another Linux server?

I tried putting the new server on Master and the other on Slave, but it wouldn’t show up anywhere! :(
 
Top