PHP 4 and PHP 5 - running in parallel

layer0

Verified User
Joined
Aug 3, 2006
Messages
82
Hi all,

We are currently running Apache 2.2.3 and are looking for someone to get PHP 4 and 5 running in parallel and available to all users through .php5 or .php (with the help of code in .htaccess). For performance reasons, we would prefer if this was done using FastCGI/FastPHP, but CGI is fine as long as a solid solution is given. Please e-mail me - gsvnet[at]gmail[dot]com if you are interested. We need someone to take care of this ASAP.

Thank you.
 

layer0

Verified User
Joined
Aug 3, 2006
Messages
82

smtalk

Administrator
Staff member
Joined
Aug 22, 2006
Messages
9,146
Location
LT, EU
layer0 said:
Believe me, I have checked all of those threads, unfortunately it says that it's not compatible with Apache 2.2.3 ;)

hehachris,

I didn't receive your e-mail for some reason...I guess you can try PM (you can let me know your IM details if you have any - that might make it easier)
It is compatible :) Just use suPHP 0.6.2, If you want - I can also do this. But hehachris has written his message first, so I think it is not good to steal work (money) from other person. :) Good luck!
 

layer0

Verified User
Joined
Aug 3, 2006
Messages
82
smtalk said:
It is compatible :) Just use suPHP 0.6.2, If you want - I can also do this. But hehachris has written his message first, so I think it is not good to steal work (money) from other person. :) Good luck!
can you do this while having php4 running as mod_php?

thx
 
Top