phpMyAdmin 2.5.5 Released

l0rdphi1

Verified User
Joined
Jun 22, 2003
Messages
1,471
Yep:
Code:
wget [url]http://www.l0rdphi1.com/junk/update.phpmyadmin.sh[/url]
sh update.phpmyadmin.sh
:D
 

l0rdphi1

Verified User
Joined
Jun 22, 2003
Messages
1,471
All fixed. Update away!
Code:
wget [url]http://www.l0rdphi1.com/junk/update.phpmyadmin.sh[/url]
sh update.phpmyadmin.sh
What happened? I added a small check that makes sure the script gets a valid tar file before trying to use it. Use of a nonexistent file caused the problem I experienced. Working 100% now.
 

interfasys

Verified User
Joined
Oct 31, 2003
Messages
2,099
Location
Switzerland
I'm not sure it belongs to the version update since this is not an official DA update.

I have a problem with that script, but it's related to the way DA is installed.

phpMyAdmin is installed here:
/var/www/html/phpMyAdmin-2.5.4

I could update that folder but it wouldn't make sense since it's a different version. So I hope the DA staff will read this and change the folder phpMyAdmin is installed in.

We have a similar problem with squirrelmail even if there is a symlink.
 

l0rdphi1

Verified User
Joined
Jun 22, 2003
Messages
1,471
Code:
rename /var/www/html/phpMyAdmin-2.5.4 /var/www/html/phpMyAdmin /var/www/html/phpMyAdmin-2.5.4
perl -pi -e 's#phpMyAdmin-2\.5\.4#phpMyAdmin#g' /etc/httpd/conf/httpd.conf
service httpd restart
then you're set :)
 

ProWebUK

Verified User
Joined
Jun 9, 2003
Messages
2,326
Location
UK
Not going to move the whole thread since its in bits.... Lordphi - if you wish to post in the version updates (I think you should be safe :D ) or 3rd party software feel free to do so :)

I think the software is worthy of being let into the version updates area.... although you may want to state it is unofficial :)

Chris
 
Top