Poodle SSLv3 vulnerability

interfasys

Verified User
Joined
Oct 31, 2003
Messages
2,099
Location
Switzerland
Erm.. not sure I'm following you on this comment.
DA works fine with TLS 1.2, if openssl supports it.
Then you're probably using the wrong openssl on FreeBSD. /usr/local/bin should be checked before /usr/bin
Code:
# /usr/local/bin/openssl version
OpenSSL 1.0.1j 15 Oct 2014
# /usr/bin/openssl version
OpenSSL 0.9.8za-freebsd 5 Jun 2014
 
Top