POP3 oke, SMTP not working

bdj

Verified User
Joined
Feb 22, 2008
Messages
152
I have a problem when trying to send mail via on of my servers.

Downloading mail with POP3 works great, but sending is impossible. Here is the log file:

Jan 19 18:33:00 server2 dovecot[86318]: pop3-login: Login: user=<[email protected]>, method=PLAIN, rip=195.240.16.76, lip=80.69.94.58
Jan 19 18:33:33 server2 dovecot[86318]: POP3([email protected]): Disconnected: Logged out top=0/0, retr=0/0, del=0/6, size=304959
Jan 19 18:34:50 server2 dovecot[86318]: auth(default): passwd([email protected],195.240.16.76): unknown user
Jan 19 18:34:50 server2 dovecot[86318]: auth(default): passwd([email protected],195.240.16.76): unknown user
Jan 19 18:34:50 server2 dovecot[86318]: pop3-login: Login: user=<[email protected]>, method=PLAIN, rip=195.240.16.76, lip=80.69.94.58
Jan 19 18:34:53 server2 dovecot[86318]: POP3([email protected]): Disconnected: Logged out top=1/1040, retr=0/0, del=0/7, size=305994

Here is the reg file I can download from DA: SMTP user name is empty?

[HKEY_CURRENT_USER\Software\Microsoft\Internet Account Manager\Accounts\[email protected]]
"Account Name"="[email protected]"
"Connection Type"=dword:00000003
"POP3 Server"="mail.domain.com"
"SMTP Server"="mail.domain.com"
"POP3 User Name"="[email protected]"
"SMTP User Name"=""
"POP3 Prompt for Password"=dword:00000000
"SMTP Prompt for Password"=dword:00000000
"SMTP Display Name"="[email protected]"
"SMTP Email Address"="[email protected]"


Any ideas? Thanks
 

bdj

Verified User
Joined
Feb 22, 2008
Messages
152
as you can see in the log file, i can connect, it's just that the auth fails.

To this point I can't understand why I can't send mail *with* authentication with username/password. But if I don't use it, I get relaying denied.

Same thing for the outlook settings, why is the smtp user name emty?
 
Top