Problems with configure.apache_ssl

existenz

Verified User
Joined
Jul 18, 2003
Messages
607
Location
/dev/null
I was rebuilding apache this morning because of some problems. I did a build update to grab the latest versions of the software. When I did one file may have been overlooked...configure.apache_ssl

PHP:
Configuring mod_ssl-2.8.16-1.3.29...
Configuring mod_ssl/2.8.16 for Apache/1.3.29
./configure:Error: Cannot find Apache 1.3 source tree under ../apache_1.3.28
./configure:Hint:  Please specify location via --with-apache=DIR

*** There was an error while trying to configure apache+mod_ssl. Check the configure.apache_ssl file
I changed that to 1.3.29 and all is well in the world now :D

keep up the good work!
 

DirectAdmin Support

Administrator
Staff member
Joined
Feb 27, 2003
Messages
9,051
Hello,

Because that is a customizable file, I dont touch it. I guess I could just do a regex search/replace for 1.3.28 to 1.3.29 ...

John
 
Top