Sending email to Google

Sheldon

Verified User
Joined
Dec 23, 2004
Messages
68
Location
Canada
Hello all,

Im sure this has been answered before but all the threads I found have not offered a solution.

1. New server freshly setup
2. CentOS 6 fully updated
3. Exim forced to send from primary IP
4. Exim IPv6 disabled
5. SPF records on hostname and appropriate records added where necessary (and for domain)
6. Emails send but are caught by Google spam filters
7. Domains hydesdistribution.ca / hera.hydes.ca (server hostname)
8. Using CSF
9. Not in any blacklists or RBL's according to mxtoolbox.com

Note: I did have rDNS set to the servers hostname for the shared IP but it didnt help so I reverted it to default.

Cant figure it out. One of my servers I setup a year or 2 ago works just fine. No issues.
Ive thought about DKIM and DMARC but that shouldnt stop the emails and list them as spam

Ive checked the IP rep and it looks good according to Cisco and theres no issues with other IP's in my block.

Please help.

PS: When I originally setup the server emails were flowing to google fine. Now they arent. Ideas?
 
Last edited:

Sheldon

Verified User
Joined
Dec 23, 2004
Messages
68
Location
Canada
I know you will ask:

Code:
Delivered-To: sheldon.king@gmail.com
Received: by 10.107.176.18 with SMTP id z18csp2284999ioe;
        Mon, 14 Dec 2015 21:50:03 -0800 (PST)
X-Received: by 10.55.15.85 with SMTP id z82mr30589340qkg.50.1450158603841;
        Mon, 14 Dec 2015 21:50:03 -0800 (PST)
Return-Path: <servertech@hydesdistribution.ca>
Received: from hera.hydes.ca (hera.hydes.ca. [45.79.138.211])
        by mx.google.com with ESMTPS id 75si38600497qgj.118.2015.12.14.21.50.03
        for <sheldon.king@gmail.com>
        (version=TLS1_2 cipher=ECDHE-RSA-AES128-GCM-SHA256 bits=128/128);
        Mon, 14 Dec 2015 21:50:03 -0800 (PST)
Received-SPF: pass (google.com: domain of servertech@hydesdistribution.ca designates 45.79.138.211 as permitted sender) client-ip=45.79.138.211;
Authentication-Results: mx.google.com;
       spf=pass (google.com: domain of servertech@hydesdistribution.ca designates 45.79.138.211 as permitted sender) smtp.mailfrom=servertech@hydesdistribution.ca
Received: from localhost ([127.0.0.1] helo=hera.hydes.ca)
	by hera.hydes.ca with esmtpa (Exim 4.84)
	(envelope-from <servertech@hydesdistribution.ca>)
	id 1a8iUt-0000HK-Bf
	for sheldon.king@gmail.com; Tue, 15 Dec 2015 00:50:03 -0500
MIME-Version: 1.0
Content-Type: text/plain; charset=US-ASCII;
 format=flowed
Content-Transfer-Encoding: 7bit
Date: Tue, 15 Dec 2015 00:50:03 -0500
From: servertech@hydesdistribution.ca
To: sheldon.king@gmail.com
Subject: This is a test email
Message-ID: <76b7120b982c8403f12d59d65f83256f@hydesdistribution.ca>
X-Sender: servertech@hydesdistribution.ca
User-Agent: Roundcube Webmail/1.1.3

This is a test email.

Thanks
 

Sheldon

Verified User
Joined
Dec 23, 2004
Messages
68
Location
Canada
Anything? Im going to try and configure DKIM and or DMARC tonight but not sure if this will help or not. Any other ideas or suggestion would be appreciated.
 
Top